Need Help on Flashing Software (the two I got are in Chinese)

Related to Router Devices ONLY
User avatar
JimHelms
Site Admin
Posts: 615
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Need Help on Flashing Software (the two I got are in Chinese)

Post by JimHelms » Wed Jan 09, 2019 3:37 pm

Sergeant Major wrote:
Wed Jan 09, 2019 11:40 am
JimHelms, thanks for adding the additional steps on what to type, that is all I needed to complete the process to get both devices "working". My AT& T router/modem set-up is downloading at 3 to 5 mbps, which is about 1 mbps faster than using the tethered cell phone. I got the other router/modem to work with Verizon, but it operates much slower than a tethered cell phone or a Verizon MiFi at this same location. I am only bringing in 290 kbps with it. I was hoping for 15 mbps or better on each of them, so I guess I have a lot more tweaking ahead of me, back to digging into the tutorials.
Try this: Go to NETWORK > FIREWALL > CUSTOM TTL SETTINGS and ENABLE with 65 and SAVE & APPLY.

TTL Rules.png

Unplug power to the router, wait a few seconds, and re-power the router.

Sergeant Major
Posts: 6
Joined: Sun Dec 30, 2018 2:54 pm
Location: Full-time RVer
Contact:

Re: Need Help on Flashing Software (the two I got are in Chinese)

Post by Sergeant Major » Wed Jan 09, 2019 4:25 pm

Thanks for the tip, I did this to the Verizon router but still seeing less than 300 kbps. I will also apply this to the ATT router to see if it helps there.

User avatar
JimHelms
Site Admin
Posts: 615
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Need Help on Flashing Software (the two I got are in Chinese)

Post by JimHelms » Wed Jan 09, 2019 4:34 pm

Run the following AT-command and post the results:

Code: Select all

AT!GSTATUS?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post