WE826-t2 MT7620A flash from factory firmware to GoldenOrb, Rooter?

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
patman2
Posts: 4
Joined: Tue Sep 24, 2019 10:55 am
Has thanked: 0
Been thanked: 0

WE826-t2 MT7620A flash from factory firmware to GoldenOrb, Rooter?

Post by patman2 » Mon Jun 29, 2020 12:27 pm

Does anyone have any idea how to flash a WE826-T2 with a factory firmware entitled "Intelligent Router" to GoldenOrb/Rooter from the factory firmware? I've tried the factory upgrade option but I get an error indicating that the bin file is the wrong model. It must be some sort of factory double-check. I've scoured everything I could find in LTEHacks and on the internet so I'm stuck.
Attachments
Untitled.png

BrandonDillon
Posts: 9
Joined: Mon May 04, 2020 2:36 pm
Has thanked: 1 time
Been thanked: 0

Re: WE826-t2 MT7620A flash from factory firmware to GoldenOrb, Rooter?

Post by BrandonDillon » Tue Jun 30, 2020 10:45 am

I can't make the WiFix firmware work with my setup so I'm stuck on this firmware myself. I've not been able to upgrade the firmware from within the Intelligent Router software itself and instead have to do it via firmware recovery mode every time (see here: https://ltehacks.com/viewtopic.php?f=12&t=5 ).

Here's a link to the original Intelligent Router firmware if you want to revert back.

https://drive.google.com/file/d/1eO6yLC ... sp=sharing

User avatar
Didneywhorl
Posts: 894
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 196 times
Been thanked: 137 times
Contact:

Re: WE826-t2 MT7620A flash from factory firmware to GoldenOrb, Rooter?

Post by Didneywhorl » Sun Jul 05, 2020 9:34 pm

patman2 wrote:
Mon Jun 29, 2020 12:27 pm
Does anyone have any idea how to flash a WE826-T2 with a factory firmware entitled "Intelligent Router" to GoldenOrb/Rooter from the factory firmware? I've tried the factory upgrade option but I get an error indicating that the bin file is the wrong model. It must be some sort of factory double-check. I've scoured everything I could find in LTEHacks and on the internet so I'm stuck.

Firmware recovery mode on these, every time. Did it work out for you?
The Solution for your Internet Connectivity and Speed.

Post Reply