[SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
jmatthew
Posts: 17
Joined: Sat Jun 20, 2020 3:41 pm
Has thanked: 0
Been thanked: 3 times

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by jmatthew » Mon Jun 22, 2020 2:48 pm

One more interesting data point I just discovered: The Internet just went down again. I again tried to ping google.com, and it worked. But then I tried pinging netflix.com -- which unlike google.com, isn't a site I have visited recently -- and it failed. What does that tell us?

56387f
Posts: 47
Joined: Mon Feb 24, 2020 10:26 pm
Has thanked: 3 times
Been thanked: 18 times

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by 56387f » Mon Jun 22, 2020 3:07 pm

Hello jmatthew,

Thanks for the logs, all looks good. But one thing confuses me - you ran ping from MOFI. We already know that is guarantied to work.

Let's begin at the beginning:

You said:

>>"Even though Internet appeared to drop on all of our devices, I was able to successfully ping google.com from the >>command line, without any issues. (I didn't capture that below, but trust me, I did it before running the resets.) "

Does that mean that you ran ping on your computer, i.e. you could ping google.com from Windows but at the same time you could not open google.com from the browser on the same Windows computer at that very moment? Did I understand you correctly ? if so then it would be really interesting.

There are several more useful commands (Windows):

"tracert google.com" - traces the route - run it when there is Internet connection and when you don't have one - you will see the difference.

nslookup google.com - DNS lookup (give the name get back the IP address)

C:\nslookup google.com
Server: S10.lan - this is my MOFI
Address: 192.168.10.1

Non-authoritative answer:
Name: google.com
Addresses: 2607:f8b0:4000:812
172.217.2.238
---

and finally. Next time when you internet stopped working please run the following command:

ipconfig /all and show us the line "DNS servers" - does it point to 192.168.10.1 (you MOFI)?

The thing is that every Windows client can redefine DNS servers and it probably should be the next step.

56387f
Posts: 47
Joined: Mon Feb 24, 2020 10:26 pm
Has thanked: 3 times
Been thanked: 18 times

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by 56387f » Mon Jun 22, 2020 3:18 pm

Hello,

Sorry, did not see your question:
>What does that tell us?

It tells us that your computers ask for the domain name resolution (google) and gets the correct IP address. When you try to ping netflix it also asks for the domain name resolution (netflix ) and gets none. Why? Because most likely the IP address is retrieved from DNS cache (even Windows has DNS cache you see its content just run "ipconfig /displaydns", to empty it - “ipconfig /flushdns”) because you already used this name in the past while netxflix IP address is not in the cache and cannot be retrieved right away from the actual DNS server.

Another possibility is that you use DNS servers of you provided (you don't want it) and he simply blocks those requests for Netflix to make sure that you are not watching netflix using the cellular connection.

I am pretty much sure that you should be able to ping nextflix by its IP. And if you cannot then most likely is blocked by your Internet provider.

This is its IP:
>>Pinging neflix.com [34.218.19.240] with 32 bytes of data:

Festerw
Posts: 7
Joined: Sat Jun 27, 2020 11:24 am
Has thanked: 0
Been thanked: 1 time

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by Festerw » Sat Jun 27, 2020 12:06 pm

To the OP you are not alone in this. I've had the same issue starting around the same time. I'm using UbiFi so the same ATT network.

I've updated to the latest internal modem/router firmware, done a full factory reset on the router, and even purchased a new router trying to pinpoint the issue.

The only thing I've done that helps give a more stable connection is set the internal modem to restart every 2 hours. This at least only takes about a minute instead of the 3+ that the whole router takes.

I've been in contact with UbiFi and am trying to get them to send me a new SIM since that's the only constant though all of this.

The only thing I'll add is that when the connection drops my router loses its IP address assigned by the tower, but everything else you've said it's my experience "connected" activities (zoom, netflix, etc.) all continue but "new" ones will not load.

siasl
Posts: 3
Joined: Mon Jun 29, 2020 10:07 am
Has thanked: 1 time
Been thanked: 0

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by siasl » Mon Jun 29, 2020 10:09 am

I'm having these same problems as well. Have you made any progress solving them?

jmatthew
Posts: 17
Joined: Sat Jun 20, 2020 3:41 pm
Has thanked: 0
Been thanked: 3 times

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by jmatthew » Tue Jun 30, 2020 1:48 pm

Hi there,

I'm glad to know it's not just me! At this point I've tried the excellent advice offered here, and it hasn't helped. I also tried a new SIM, and then a new account with a different data provider (though still on AT&T), but the issue persisted.

I do have a new Mofi router arriving today -- this time a SIM7 instead of the SIM4 that I had -- and I also have a test account ready to go with T-Mobile, which doesn't work as well as AT&T where I am but works well enough to give this a shot. I'll let you know if any combo of moving to the SIM7 and going to AT&T instead of T-Mobile does anything to help the situation. Stay tuned. Siasl, were your issues on AT&T as well? I wonder if something changed with all those plans that has made them problematic with the Mofi.

56387f
Posts: 47
Joined: Mon Feb 24, 2020 10:26 pm
Has thanked: 3 times
Been thanked: 18 times

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by 56387f » Tue Jun 30, 2020 2:21 pm

Guys, the problem is that you were advised to follow a certain troubleshooting procedure but nobody provided any substantial feedback allowing to come to any meaningful conclusions.

All what I see is just "it does not work for me as well" and it does not help.

All that is not a rocket science, just very basic stuff. Looking at how many people have those strange problems I could even try to offer a remote assistance (to connect to the router remotely and run all that diagnostics what I mentioned before) - after all, spending 20-30 minutes of my time is not a big deal and is worth making someone happy.
But it is not going to work in principle because when you have those issues then it is not possible to connect to the router from outside (Internet /WAN), i.e. you are on your own since only you can access the router from LAN (local network).

siasl
Posts: 3
Joined: Mon Jun 29, 2020 10:07 am
Has thanked: 1 time
Been thanked: 0

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by siasl » Tue Jun 30, 2020 4:10 pm

I'm running Ubifi which runs off of ATT

siasl
Posts: 3
Joined: Mon Jun 29, 2020 10:07 am
Has thanked: 1 time
Been thanked: 0

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by siasl » Tue Jun 30, 2020 4:21 pm

Question for those of you having problems. Are you running off the internal router or are you in bridge mode to your own router? I'm running the latter.

Festerw
Posts: 7
Joined: Sat Jun 27, 2020 11:24 am
Has thanked: 0
Been thanked: 1 time

Re: Losing constant Internet connection on Mofi 4500 (and my mind)

Post by Festerw » Wed Jul 01, 2020 7:43 am

siasl wrote:
Tue Jun 30, 2020 4:21 pm
Question for those of you having problems. Are you running off the internal router or are you in bridge mode to your own router? I'm running the latter.
I'm running off of the internal router.
The issue persisted for me with both the old SIM4 Mofi and a brand new SIM7.

I've now had mine up for about 16 hours with no disconnect, I made 2 changes from the factory defaults. I set up the band lock and advance band lock to use ONLY 12/17 since that is the best one at my house. I did make one other change and I'm not at home to verify where in the settings it's at but if it hits 24 hours I'll update with that also.

Post Reply