ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
User avatar
Didneywhorl
Posts: 2341
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 832 times
Been thanked: 487 times
Contact:

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by Didneywhorl » Sat Apr 17, 2021 4:21 pm

AT commands go here: WebUI menu--> Modem->Miscellaneous->AT Command Terminal

Port Forwarding is under Network->Firewall I believe. I'll have to dig that up. I don't really play with the port forwarding features.

SXRXNRR24_7
Posts: 11
Joined: Tue Apr 13, 2021 11:17 pm
Has thanked: 0
Been thanked: 0

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by SXRXNRR24_7 » Mon Apr 19, 2021 2:27 pm

ok I'll check that out. another issue I'm constantly having is in the middle of a game or just randomly it'll pop up and say lan cable disconnected and I'll lose connection. it's never done this before really this last update really screwed some shit up I think. not to mention it's like an unsecure server how do I change that now when I want to go to my router settings in the browser why is it telling me it's dangerous?

MattB29
Posts: 161
Joined: Wed Jul 08, 2020 3:09 pm
Has thanked: 13 times
Been thanked: 35 times

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by MattB29 » Mon Apr 19, 2021 3:50 pm

Lan cable disconnected? Have you tried a different Ethernet cable and a different lan port on the router? Lan ports and cable can go bad. The routers web UI in the updated versions will give you the unsecured warning. You can ignore it. Does not affect operation of your unit.

It is also possible that the Lan interface (Hardware) on you router is unstable or going bad. Though it is even possible that your game device is the culprit (drivers or port).

User avatar
Didneywhorl
Posts: 2341
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 832 times
Been thanked: 487 times
Contact:

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by Didneywhorl » Tue Apr 20, 2021 5:15 pm

I always flash the firmware via the "firmware recovery method" and then reflash it again. Sometimes some odd unexplainable things happen if I don't.

Also the "danger" thing is the new firmware based on openWRT 19x forces the browser to access the webUI in https, which there is not a "valid" SSL cert for. It's an annoyance that should go away after the first few times you tell the browser that it's ok.

mtl26637
Posts: 120
Joined: Mon Jul 29, 2019 12:35 pm
Has thanked: 1 time
Been thanked: 38 times

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by mtl26637 » Wed Apr 21, 2021 11:30 am

It does get annoying if you log in to the router a bunch. Fyi, you can disable the forced https redirection if you so desire. Log in via ssh and modify the following near the top of the file in '/etc/config/uhttpd':

Code: Select all

# Redirect HTTP requests to HTTPS if possible
option redirect_https   0      ;  <<-- "0"=disable https redirection / "1"=force redirection
Or you could also add the certification to your computer.

User avatar
Didneywhorl
Posts: 2341
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 832 times
Been thanked: 487 times
Contact:

Re: ZBT-WE826 16m. USe mostly w/ PS4 gaming with T-Mobile network. I NEED HELP

Post by Didneywhorl » Wed Apr 21, 2021 9:44 pm

mtl26637 wrote:
Wed Apr 21, 2021 11:30 am
It does get annoying if you log in to the router a bunch. Fyi, you can disable the forced https redirection if you so desire. Log in via ssh and modify the following near the top of the file in '/etc/config/uhttpd':

Code: Select all

# Redirect HTTP requests to HTTPS if possible
option redirect_https   0      ;  <<-- "0"=disable https redirection / "1"=force redirection
Or you could also add the certification to your computer.
Good stuff, thanks!

Post Reply