we826-t connected to provider but no internet

Related to Router Devices ONLY
Post Reply
oreoboi1993
Posts: 3
Joined: Mon Aug 06, 2018 1:08 pm

we826-t connected to provider but no internet

Post by oreoboi1993 » Sat Aug 11, 2018 1:56 pm

I been trying out different carriers to see which is the best for my location
i have set up verizon,at&t and simple mobile.

On one of the simple mobile sim card i used it was throttled since my mom is cheap and gets the $30 plan, It works even though its at 2G speeds. So i decided to get another simple mobile sim card activate $50 plan unlimited. I configure the information like i did for the other simple mobile sim card it shows all the information and that its registered and connected to the internet/carrier but yet on the computer it shows no internet connection. Just weird a throttled sim card on same carrier works no problem but another card shows but wont connect.

Image
Image
Image

danielewood
Posts: 10
Joined: Tue Jul 17, 2018 6:24 pm

Re: we826-t connected to provider but no internet

Post by danielewood » Sat Aug 11, 2018 11:31 pm

oreoboi1993 wrote:
Sat Aug 11, 2018 1:56 pm
I been trying out different carriers to see which is the best for my location
i have set up verizon,at&t and simple mobile.

On one of the simple mobile sim card i used it was throttled since my mom is cheap and gets the $30 plan, It works even though its at 2G speeds. So i decided to get another simple mobile sim card activate $50 plan unlimited. I configure the information like i did for the other simple mobile sim card it shows all the information and that its registered and connected to the internet/carrier but yet on the computer it shows no internet connection. Just weird a throttled sim card on same carrier works no problem but another card shows but wont connect.

Image
Image
Image

Next, you didnt show two critical things:
1. Connection Info page, with the APN of 'simple' set.
2. The Miscellaneous page with the results of running 'AT+CGDCONT?'

oreoboi1993
Posts: 3
Joined: Mon Aug 06, 2018 1:08 pm

Re: we826-t connected to provider but no internet

Post by oreoboi1993 » Sun Aug 12, 2018 9:00 am

hope it shows this time,
i can show you the information of the simple mobile card that is working with internet connection to compare.



Image

Image

User avatar
JimHelms
Site Admin
Posts: 585
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: we826-t connected to provider but no internet

Post by JimHelms » Sun Aug 12, 2018 9:25 am

Going forward, please upload images as opposed to using remote image hosting or links--due to the often short lived nature of these type of services or accounts that can render the topic of little value.

oreoboi1993
Posts: 3
Joined: Mon Aug 06, 2018 1:08 pm

Re: we826-t connected to provider but no internet

Post by oreoboi1993 » Sun Aug 12, 2018 9:57 am

just now seen the other tab for attachments :l

Post Reply
  • Similar Topics
    Replies
    Views
    Last post