Golden Orb Public Static IP Issues - MWAN3

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
bd_24
Posts: 7
Joined: Mon Sep 30, 2019 2:43 pm

Golden Orb Public Static IP Issues - MWAN3

Post by bd_24 » Mon Sep 30, 2019 3:09 pm

Hi,

On my Ubiquiti USG, I had a static public IP for my fixed wireless connection, and was able to have my LTE connection as a 2 WAN, all worked fine, no issues. I moved over to an 826-t2, then to an M2M both with Golden Orb -openwrt-18.06 branch (git-18.210.69179-6df9a57) / GoldenOrb_2018-11-02

In both of those cases I was not able to get the static public IP to work (it works with dhcp however). It shows connected (below) on the interface page, but the diag pings fail, and mwan3 eventually shows a failed connection. Any thoughts? Is this a bug? Where can I look for logs ?
ip config2.JPG
ip config2.JPG (17.93 KiB) Viewed 824 times
and I have it configured as this :
ip config1.JPG
Here is mwans status
ip config4.JPG
ip config4.JPG (39.89 KiB) Viewed 824 times
Here is how I have it config'd
ip config1.JPG
Thanks
Attachments
ip config3.JPG

User avatar
BillA
Posts: 329
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA

Re: Golden Orb Public Static IP Issues - MWAN3

Post by BillA » Thu Jan 16, 2020 7:01 pm

For testing purposes set the router's ports to DMZ in order to expose them completely, then run a ping test. Course DMZ may not be the best solution in terms of security, but at least you'll know if it's the router or your carrier's blocking the pings.
If your mobile carrier doesn't offer static IP's (which most do not), then you can either run NoIP (NoIP.com) on one of your connected pc's, or if your router or one of your other connected devices (like a camera) has DynIP.com built in, then that could translate your dynamic IP into a static one, usually by giving you personal weblink such as DynIP.com/MyName. Needless to say the proper fort forwardings must be set up in your router for remote access of specific devices.

User avatar
JimHelms
Site Admin
Posts: 1106
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Golden Orb Public Static IP Issues - MWAN3

Post by JimHelms » Thu Jan 16, 2020 7:11 pm

If I understand you correctly, you are trying to assign WAN (eth0.2) a static IP address?

Since it shows MBIM assigned to that interface, I assume it is the LTE interface? If so, do you have a static IP address on your cellular plan.

User avatar
JimHelms
Site Admin
Posts: 1106
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Has thanked: 62 times
Been thanked: 92 times
Contact:

Re: Golden Orb Public Static IP Issues - MWAN3

Post by JimHelms » Thu Jan 16, 2020 7:17 pm

You might also want to refer to GoldenOrb's tutorials HERE and HERE.
These users thanked the author JimHelms for the post:
BillA (Thu Jan 16, 2020 8:38 pm)

Post Reply
  • Similar Topics
    Replies
    Views
    Last post