MC7455 Unable to Connect

Related to Modems, Hotspots, Dongles ONLY
Post Reply
kylesfishin
Posts: 4
Joined: Tue Mar 24, 2020 5:46 pm

MC7455 Unable to Connect

Post by kylesfishin » Thu Mar 26, 2020 1:42 pm

I recently set up my WG3526 with MC7455. I just activated my PagePlus SIM and installed it into the router. After following all of the instructions on this site (including the troubleshooting connection issue post), I'm not able to connect. I've reset the router to default settings and reflashed the firmware (from ofmodemsandmen). APN is set to vzwinternet. The router recognizes the SIM phone #.

Below is what I was seeing before the reflash.

Code: Select all

at!gstatus?
!GSTATUS: 
Current Time:  77		Temperature: 38
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Not attached 
LTE band:      B2     		LTE bw:      10 MHz  
LTE Rx chan:   1050		LTE Tx chan: 19050
LTE CA state:  NOT ASSIGNED
EMM state:     Deregistered   	Attaching      
RRC state:     RRC Idle       
IMS reg state: No Srv  		

PCC RxM RSSI:  -89		RSRP (dBm):  -116
PCC RxD RSSI:  -66		RSRP (dBm):  -92
Tx Power:      0		TAC:         FD01 (64769)
RSRQ (dB):     -9.1		Cell ID:     03DCC818 (64800792)
SINR (dB):     10.2
And this is what I'm now seeing after.

Code: Select all

at!gstatus?
!GSTATUS: 
Current Time:  85		Temperature: 35
Reset Counter: 1		Mode:        ONLINE         
System mode:   WCDMA      	PS state:    Not attached 
WCDMA band:    WCDMA 2100 
WCDMA channel: 10567
GMM (PS) state:DEREGISTERED   	PLMN SEARCH    
MM (CS) state: IDLE           	PLMN SEARCH    

WCDMA L1 state:L1M_ACQ        	LAC:         0000 (0)
RRC state:   DISCONNECTED   	Cell ID:     FFFFFFFF (4294967295)
RxM RSSI C0:    --- 		RxD RSSI C0:  --- 
RxM RSSI C1:    --- 		RxD RSSI C1:  --- 
If I use at!selrat=06 to set to LTE only, I get the following:

Code: Select all

at!gstatus?
!GSTATUS: 
Current Time:  449		Temperature: 31
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Not attached 
LTE band:      B4     		LTE bw:      20 MHz  
LTE Rx chan:   2300		LTE Tx chan: 23230
LTE CA state:  NOT ASSIGNED
EMM state:     Deregistered   	Attaching      
RRC state:     RRC Idle       
IMS reg state: No Srv  		

PCC RxM RSSI:  -76		RSRP (dBm):  -107
PCC RxD RSSI:  -71		RSRP (dBm):  -105
Tx Power:      0		TAC:         FD01 (64769)
RSRQ (dB):     -10.4		Cell ID:     03DCC816 (64800790)
SINR (dB):     -1.8
This is using the antennas that came with the router. I purchased a Proxicast Cross-Polarized (MIMO) 7-10 dBi antenna, but am waiting on the correct cables to hook it up.

Can anyone point me in a direction to get this working right?

User avatar
terryjett
Posts: 245
Joined: Tue Sep 24, 2019 10:42 pm
Location: East Texas Piney Woods

Re: MC7455 Unable to Connect

Post by terryjett » Thu Mar 26, 2020 3:02 pm

I think (and according to @BillA) that APN for PagePlus should be:

tradfone.vzwentp

You may also need TTL of 117

Give that a try...
01001100 01101111 01110110 01100101 00100000 00110100 01000111 00100000 01001100 01010100 01000101 00100000 01001001 01101110 01110100 01100101 01110010 01101110 01100101 01110100

User avatar
BillA
Posts: 683
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Contact:

Re: MC7455 Unable to Connect

Post by BillA » Thu Mar 26, 2020 4:40 pm

terryjett wrote:
Thu Mar 26, 2020 3:02 pm
I think (and according to @BillA) that APN for PagePlus should be:

tradfone.vzwentp

You may also need TTL of 117

Give that a try...
"tradfone.vzwentp" - just a little typo, it should be

tracfone.vzwentp

User avatar
terryjett
Posts: 245
Joined: Tue Sep 24, 2019 10:42 pm
Location: East Texas Piney Woods

Re: MC7455 Unable to Connect

Post by terryjett » Thu Mar 26, 2020 4:55 pm

""tradfone.vzwentp" - just a little typo, it should be

tracfone.vzwentp"

Opps,. Just copied what you told me in pm, lol.
01001100 01101111 01110110 01100101 00100000 00110100 01000111 00100000 01001100 01010100 01000101 00100000 01001001 01101110 01110100 01100101 01110010 01101110 01100101 01110100

User avatar
BillA
Posts: 683
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Contact:

Re: MC7455 Unable to Connect

Post by BillA » Thu Mar 26, 2020 4:58 pm

terryjett wrote:
Thu Mar 26, 2020 4:55 pm
""tradfone.vzwentp" - just a little typo, it should be

tracfone.vzwentp"

Opps,. Just copied what you told me in pm, lol.

Just remember, I'm always right, even when I'm wrong! lmao

User avatar
terryjett
Posts: 245
Joined: Tue Sep 24, 2019 10:42 pm
Location: East Texas Piney Woods
Has thanked: 57 times
Been thanked: 41 times

Re: MC7455 Unable to Connect

Post by terryjett » Thu Mar 26, 2020 5:24 pm

BillA wrote:
Thu Mar 26, 2020 4:58 pm
Just remember, I'm always right, even when I'm wrong! lmao
Yes sir, I will remember that, lol. I looked at it and thought "wonder if that should be tracfone", naw Bill does not make mistakes :mrgreen:
These users thanked the author terryjett for the post:
BillA (Thu Mar 26, 2020 6:39 pm)
01001100 01101111 01110110 01100101 00100000 00110100 01000111 00100000 01001100 01010100 01000101 00100000 01001001 01101110 01110100 01100101 01110010 01101110 01100101 01110100

kylesfishin
Posts: 4
Joined: Tue Mar 24, 2020 5:46 pm

Re: MC7455 Unable to Connect

Post by kylesfishin » Thu Mar 26, 2020 6:55 pm

Thanks for the help everyone!

Changed the APN to tracfone.vzwentp and the TTL to 117 and it's up and running!

User avatar
BillA
Posts: 683
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Contact:

Re: MC7455 Unable to Connect

Post by BillA » Thu Mar 26, 2020 6:58 pm

kylesfishin wrote:
Thu Mar 26, 2020 6:55 pm
Thanks for the help everyone!

Changed the APN to tracfone.vzwentp and the TTL to 117 and it's up and running!

Run this speed test and let us know what kind of speeds you're getting at 12am, 6am, 12pm and 6pm
http://www.bing.com/widget/t/speedtest

Post Reply
  • Similar Topics
    Replies
    Views
    Last post