WE826 T2 w/MC7455 2 day AOK- now no connect- Read all tips etc. HELP 1 Please

Related to Modems, Hotspots, Dongles ONLY
Post Reply
MHope_Frau
Posts: 2
Joined: Mon Sep 16, 2019 6:58 pm

WE826 T2 w/MC7455 2 day AOK- now no connect- Read all tips etc. HELP 1 Please

Post by MHope_Frau » Mon Sep 16, 2019 7:14 pm

What do you see here? Also Cisco TNC antennas. Double checked all connections and modem seating etc. Tried everything for 3 days and then got new SIM to try, same results. Did all the SIM advice, tape etc.

Even boot loader reinstall of GO 2018-11-03

Let me know what you all think here? Or further info required etc..

Thanks in advance for any suggestions to try or what commands are showing???

~M. Hope


ATT provider- APN broadband

Current Firmware :
GoldenOrb_2018-11-03

Modem :
Sierra Wireless, Incorporated MC7455
Modem 1


Modem ID :
1199 : 9071


Provider :
Connecting

Comm Port :
/dev/ttyUSB2

CELL info: 0
SIGNAL info: 0
SIM info: 0


+CGDCONT: (1-24),"IPV4V6",,,(0-2),(0-4),(0-1),(0-1)
OK

Thu Aug 16 08:04:35 2018 : /dev/ttyUSB2 AT+CGDCONT?;+CFUN?
+CGDCONT: 1,"IPV4V6","broadband","0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0",0,0,0,0
+CFUN: 1
OK

Thu Aug 16 08:04:49 2018 : /dev/ttyUSB2 AT+CMGS=?;+CMGL=?;+CMGR=?
ERROR

Thu Aug 16 08:24:44 2018 : /dev/ttyUSB2 at!gstatus?
!GSTATUS:
Current Time: 1296 Temperature: 39
Reset Counter: 1 Mode: ONLINE
System mode: WCDMA PS state: Not attached
WCDMA band: WCDMA 850
WCDMA channel: 4358
GMM (PS) state:DEREGISTERED NO IMSI
MM (CS) state: IDLE NO IMSI
WCDMA L1 state:L1M_PCH_SLEEP LAC: 6BC8 (27592)
RRC state: DISCONNECTED Cell ID: 0DBD82A1 (230523553)
RxM RSSI C0: -103 RxD RSSI C0: ---
RxM RSSI C1: --- RxD RSSI C1: ---
OK

Thu Aug 16 08:25:00 2018 : /dev/ttyUSB2 AT!SELRAT=6
OK

Thu Aug 16 08:25:01 2018 : /dev/ttyUSB2 AT!SELRAT?
!SELRAT: 06, LTE Only
OK

Thu Aug 16 08:25:11 2018 : /dev/ttyUSB2 at!gstatus?
!GSTATUS:
Current Time: 1322 Temperature: 39
Reset Counter: 1 Mode: ONLINE
System mode: LTE PS state: Not attached
LTE band: B13 LTE bw: 10 MHz
LTE Rx chan: 5230 LTE Tx chan: 4294967295
LTE CA state: NOT ASSIGNED
EMM state: Deregistered Limited Service
RRC state: RRC Idle
IMS reg state: No Srv
PCC RxM RSSI: -68 RSRP (dBm): -98
PCC RxD RSSI: -67 RSRP (dBm): -99
Tx Power: 0 TAC: 9104 (37124)
RSRQ (dB): -13.0 Cell ID: 02394A01 (37308929)
SINR (dB): 1.0
OK

MHope_Frau
Posts: 2
Joined: Mon Sep 16, 2019 6:58 pm

(SOLVED): WE826 T2 w/MC7455 2 day AOK- now no connect- Read all tips etc. HELP 1 Please

Post by MHope_Frau » Fri Sep 20, 2019 4:30 pm

After all the due diligence, read every forum troubleshooting, the tutorials, the modem resets, trying different versions of GO etc... bootloader fresh installs ,cleaning the SIM, replacing the SIM, replacing the SIM holders etc..adding scotch tape etc...and No suggestions from the forum to add to the struggle.

Ready to quit, last gasp try: 1000 grit fine sandpaper in and out of the SIM slot contacts (only 1 time light and slow!) followed by clean blotter paper followed by air duster.

Success ! Now reads the SIM. Can I recommend this procedure, or is there log term consequences? Maybe not, but now it works.

Seems to me the SIM card reader/slot is a weak point, hence the tape solutions and finicky complaints.
KUDOS to the wealth of information and tutorials, otherwise one would be truly lost.....

~ am besten an alle meine hobbykollegen !!

Post Reply
  • Similar Topics
    Replies
    Views
    Last post