Search found 1268 matches

by JimHelms
Mon May 25, 2020 5:43 pm
Forum: Questions and Support
Topic: WeE826 T-2 with EM7565 just stopped working, never had a single issue...
Replies: 9
Views: 1531

Re: WeE826 T-2 with EM7565 just stopped working, never had a single issue...

This appears to be either Network or plan related.

What plan are you using?
by JimHelms
Mon May 25, 2020 4:03 pm
Forum: Questions and Support
Topic: Disable ipv6
Replies: 1
Views: 533

Re: Disable ipv6

Did you check out THIS tutorial?
by JimHelms
Mon May 25, 2020 4:00 pm
Forum: Questions and Support
Topic: WeE826 T-2 with EM7565 just stopped working, never had a single issue...
Replies: 9
Views: 1531

Re: WeE826 T-2 with EM7565 just stopped working, never had a single issue...

Could be the cellular network down.

If not, run each of the following AT Commands

To make sure it is detecting the SIM Card properly:

Code: Select all

AT+CPIN?
To assure it is ready the SIM Card numbers:

Code: Select all

AT+CNUM
To check the network stats:

Code: Select all

AT!GSTATUS?
and post the results of the stats
by JimHelms
Sun May 24, 2020 7:29 am
Forum: Questions and Support
Topic: Help with supporting the EM7565 in the CBA850LP6-NA CAT6
Replies: 4
Views: 928

Re: Help with supporting the EM7565 in the CBA850LP6-NA CAT6

I would go into Connection Manager on the interface above the EM7565 that references Modem-xxxxxx and right click and delete it. That will wipe out all current configurations/customization associated with the EM7565. The modem will then reboot. When it shows back up, right click the EM7565 interface...
by JimHelms
Sat May 23, 2020 2:28 pm
Forum: Questions and Support
Topic: Help with supporting the EM7565 in the CBA850LP6-NA CAT6
Replies: 4
Views: 928

Re: Help with supporting the EM7565 in the CBA850LP6-NA CAT6

While I do not have access to the device right now, go to your Connection Manager and look at the lower part of the window, and there is a setting for the Modem that I believe must be changed to SIM slot 1.
by JimHelms
Thu May 21, 2020 6:13 pm
Forum: Questions and Support
Topic: dhcp leases
Replies: 4
Views: 873

Re: dhcp leases

It looks like the WiFi SSID is ROOter for the 2.4GHz and WiFiX for the 5GHz. Did you change these settings?

I would try using the Firmware Recovery Method and reflash it with the latest WiFiX firmware.
by JimHelms
Thu May 21, 2020 11:47 am
Forum: Questions and Support
Topic: WE826 + SW EM7455 No internet
Replies: 3
Views: 739

Re: WE826 + SW EM7455 No internet

According to your stats, you are connected:

Code: Select all

MM state:     Registered     	Normal Service 
RRC state:     RRC Connected
Have you adjusted your TTL settings?
by JimHelms
Wed May 20, 2020 5:44 pm
Forum: Questions and Support
Topic: TP-Link Archer C7 Issues
Replies: 3
Views: 773

Re: TP-Link Archer C7 Issues

ROOter seems to be having an issue finding the MBIM Comm Port. Create Connection: No MBIM Comm Port Is it an OEM Modem or a vendor branded modem. If it is vendor branded, I understand they have to be modified to work with ROOTer. I have very little experience with them modems but maybe someone else ...
by JimHelms
Tue May 19, 2020 8:54 pm
Forum: Questions and Support
Topic: EM7511 + Rooter = SIM with no 4g data
Replies: 5
Views: 1141

Re: EM7511 + Rooter = SIM with no 4g data

Verizon may well be snooping the IMEI of the device, and discovered it did not match that of the plan.

Run the following command copy and paste what it returns. That will allow us to take a look and connection stats:

Code: Select all

AT!GSTATUS?
by JimHelms
Mon May 18, 2020 9:07 pm
Forum: Tutorials
Topic: Sierra Wireless MC7455 | EM7455 -- AT! Command Guide
Replies: 56
Views: 86292

Re: Sierra Wireless MC7455 | EM7455 -- AT! Command Guide

Did you first install the Sierra Wireless driver software for Windows?