Search found 1088 matches

by JimHelms
Thu Feb 06, 2020 1:31 pm
Forum: 4G LTE 5G Antennas
Topic: 700-2700 Upgrade Antennas
Replies: 3
Views: 189

Re: 700-2700 Upgrade Antennas

Run the AT Command for each set of antennas and post the result:

Code: Select all

AT!GSTATUS?
by JimHelms
Thu Feb 06, 2020 9:42 am
Forum: WE | WG LTE Routers
Topic: WG3526 ATT Connects But No Internet
Replies: 8
Views: 200

Re: WG3526 ATT Connects But No Internet

az9999 wrote:
Thu Feb 06, 2020 8:15 am
The APN that the phone shows is nxtgenphone.
If the phone is connected to the network, pulls data and operates normally, then that is the APN that is attached to the SIM Card and service plan, and the one that must be used.
by JimHelms
Thu Feb 06, 2020 7:47 am
Forum: WE | WG LTE Routers
Topic: WG3526 ATT Connects But No Internet
Replies: 8
Views: 200

Re: WG3526 ATT Connects But No Internet

Then I changed the settings for my ATT sim and installed after reboot. Using the connection log it showed that it connected but no internet. Tried 64,65,117 TTL with reboot after each but no success. Then I found the thread about changing the QMI to MBIM. Tried that and then an extra message was po...
by JimHelms
Thu Feb 06, 2020 7:17 am
Forum: Questions and Support
Topic: Will the WE826 show wrong modem model number sometimes?
Replies: 3
Views: 112

Re: Will the WE826 show wrong modem model number sometimes?

Looks like you received an EM7565 as opposed to an EM7511.

I also checked the Serial number (which I removed the last few digits on your post) and it comes back as a EM7565.

Reach out to us on the store and we will exchange it out.
by JimHelms
Wed Feb 05, 2020 7:36 pm
Forum: LinkSys Routers
Topic: Post paid or prepaid sim
Replies: 5
Views: 263

Re: Post paid or prepaid sim

Verizon seems to becoming more selective in SIM Card swapping on some of the plans and devices.

Does the MoFi connect at all, or is the network refusing the connection?
by JimHelms
Wed Feb 05, 2020 7:32 pm
Forum: Questions and Support
Topic: ZBT WG3526 - I can't visit some sites?
Replies: 13
Views: 422

Re: ZBT WG3526 - I can't visit some sites?

LTE_is_Great wrote:
Wed Feb 05, 2020 7:23 pm
At&t, a buddy near me has At&t as well and all is fine with his connection, is there maybe some firewall commands I could use? Flashing can be scary :o
Maybe someone else can chime in here, but I see no way the router or the modem can be blocking sites.

The carrier can block them.
by JimHelms
Wed Feb 05, 2020 7:21 pm
Forum: LinkSys Routers
Topic: Post paid or prepaid sim
Replies: 5
Views: 263

Re: Post paid or prepaid sim

Ok stupid question but I have to ask. I bought a we826 put a MC7455 card flashed per directions no connection. I figured has to be me so I bought a mofi4500 went through the connection wizard per instructions no internet. I even took another sim out of my other iPhone still nothing. Do I need a dat...
by JimHelms
Wed Feb 05, 2020 7:18 pm
Forum: Questions and Support
Topic: ZBT WG3526 - I can't visit some sites?
Replies: 13
Views: 422

Re: ZBT WG3526 - I can't visit some sites?

When I got this router in Jan, I instantly tried loading up "speedof.me" which is my favorite site for testing speed.. I was surprised when it wouldn't connect. However, I have just been using other sites. Although today another site, "speedsmart.net" will no longer let me connect to the Philadelph...
by JimHelms
Wed Feb 05, 2020 7:11 pm
Forum: Questions and Support
Topic: Will the WE826 show wrong modem model number sometimes?
Replies: 3
Views: 112

Re: Will the WE826 show wrong modem model number sometimes?

That is rather strange. While I have never witnessed the modem being wrongly identified, the firmware on the EM75xx is buggy.

What does running the following AT Command return:

Code: Select all

ATI
by JimHelms
Wed Feb 05, 2020 10:36 am
Forum: WE | WG LTE Routers
Topic: WE826go with mc7455
Replies: 12
Views: 516

Re: WE826go with mc7455

Yeah, my mistake. It should have been:

Code: Select all

AT+CGDCONT?