Search found 23 matches

by colelail
Sat Nov 27, 2021 6:17 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

PS State: Not Attached RRC: Idle Both basically say the network is blocking you. You might want to request a new SIM and put it in the new router when you get it. Or you may want to try to match the modems imei to the hotspot, just in case. How do I match the IMEI? Is it an AT command or is there a...
by colelail
Sat Nov 27, 2021 11:06 am
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

SIM ICCID is identified. Under the General Information the Sierra EM7565 is still listed as Modem1, but under Provider: it always stays "connecting." I am not running any TTL rules, would you suggest implementing any? if so, what would they be? I am connected to the router via ethernet and a Zyxel s...
by colelail
Sat Nov 27, 2021 7:35 am
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

On the contrary, I still am not connected. I feel like I’m missing something extremely simple from finishing the setup… any ideas?
by colelail
Fri Nov 26, 2021 3:52 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

I ran the command before realizing you were referring to Aweeka, but since I have the info I figured I'd post :D . AT!GSTATUS? !GSTATUS: Current Time: 94 Temperature: 33 Reset Counter: 1 Mode: ONLINE System mode: LTE PS state: Not attached LTE band: B66 LTE bw: 20 MHz LTE Rx chan: 0 LTE Tx chan: 132...
by colelail
Fri Nov 26, 2021 10:52 am
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

I found the setting to enable LTE only and turned it on. I'm starting to really need this router to connect, so I'm going to dump a bunch of items from the DEBUG. Hopefully someone can point out the missing piece - At some point it says "SIM Failure" but is still reading the ICCID. DEBUG Info on Sta...
by colelail
Thu Nov 25, 2021 1:45 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

Thanks for diagnosing. Do you know the command to change?
by colelail
Wed Nov 24, 2021 5:02 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

AT!BAND? Index, Name 00, All bands OK AT!SELRAT? !SELRAT: 00, Automatic OK AT!CUSTOM? !CUSTOM: GPSENABLE 0x01 GPSLPM 0x01 IPV6ENABLE 0x01 UIM2ENABLE 0x01 SIMLPM 0x01 USBSERIALENABLE 0x01 SINGLEAPNSWITCH 0x01 OK AT!GSTATUS? !GSTATUS: Current Time: 13541 Temperature: 33 Reset Counter: 2 Mode: ONLINE S...
by colelail
Tue Nov 23, 2021 5:03 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

AT!USBCOMP?
Config Index: 1
Config Type: 3 (Generic)
Interface bitmask: 00001009 (diag,modem,mbim)

OK

I got the results from AT!USBCOMP? after running the other command first! Here are the results.
by colelail
Tue Nov 23, 2021 4:56 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

I have a Franklin T9 from Calyx. When it’s operating it connects to the fast.t-mobile.com APN.
by colelail
Mon Nov 22, 2021 7:15 pm
Forum: Questions and Support
Topic: NEXP1GO and EM7565 Connection Issues
Replies: 50
Views: 1407

Re: NEXP1GO and EM7565 Connection Issues

AT!USBCOMP?
ERROR

Still getting errors... I double-checked that my drivers were up to date too. I looked up my device manager and have a device called WD SES Device USB Device that states "no compatible drivers" may not even be related, but I'm really needing this device to connect soon!