Search found 3 matches

by JTontheFly
Tue Dec 01, 2020 12:54 pm
Forum: Questions and Support
Topic: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)
Replies: 169
Views: 36386

Re: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)

Maybe they were doing repairs or adding 5g to my area. Not sure, but this is a lot better. I think that is what has happened in my area. I checked the ATT coverage map a month ago and at that time I was in a dark blue 4G LTE area. Today I checked and the ATT coverage map has me solidly in aqua colo...
by JTontheFly
Mon Nov 23, 2020 7:46 pm
Forum: Questions and Support
Topic: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)
Replies: 169
Views: 36386

Re: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)

I almost hesitate to post this because I don't want to jinx myself but my connection has not disconnected from the internet for almost 6 days. As I previously posted a few days ago, I did a factory reset and firmware upgrade. I've not done any tweaks to the MOFI. APN is set to Broadband and Provider...
by JTontheFly
Thu Nov 19, 2020 10:37 am
Forum: Questions and Support
Topic: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)
Replies: 169
Views: 36386

Re: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)

I'm running the MOFI4500-4GXeLTE V2. After doing a factory reset of the router, I applied firmware 4.3.2-std this past Monday morning (November 16th). My router has not disconnected since, with the exception of when I was doing a band scanner test and at the completion of that operation I had lost i...