Search found 690 matches

by JimHelms
Thu Aug 22, 2019 6:25 pm
Forum: Questions and Support
Topic: ROOter Rejects Passwords (SOLVED)
Replies: 8
Views: 78

Re: ROOter Rejects Passwords

One of two things have happened. Either the Save Settings box was left checked when upgrading to GoldenOrb, or the password has already been set and saved after the install of GoldenOrb. The easiest thing to do is to use the firmware recovery method, and reinstall GoldenOrb. That will assure the pas...
by JimHelms
Thu Aug 22, 2019 5:57 pm
Forum: Questions and Support
Topic: 3926
Replies: 1
Views: 7

Re: 3926

I could assume that to be correct.
by JimHelms
Thu Aug 22, 2019 5:29 pm
Forum: Questions and Support
Topic: ROOter Rejects Passwords (SOLVED)
Replies: 8
Views: 78

Re: ROOter Rejects Passwords

You are using the ROOter version of GoldenOrb. This version requires the password to be left blank.

Try closing out your browser, open it, clear your cache and log back in.

The router has already been updated with GoldenOrb.
by JimHelms
Thu Aug 22, 2019 11:47 am
Forum: Questions and Support
Topic: ROOter Rejects Passwords (SOLVED)
Replies: 8
Views: 78

Re: ROOter Rejects Passwords

I would try using the user name and password on bottom of the router. If the webpages do not look like what is in the images on the tutorials, you most likely have the OEM WE826 firmware still installed. I would plug a ethernet cable between the PC and one of the LAN ports on the WE826-T2. Then, fol...
by JimHelms
Thu Aug 22, 2019 7:25 am
Forum: Questions and Support
Topic: WE826-T2 not staying connected
Replies: 3
Views: 33

Re: WE826-T2 not staying connected

I would try THIS newer firmware build.
by JimHelms
Wed Aug 21, 2019 1:12 pm
Forum: Internet Service Providers
Topic: Throttling Practices on Video Streaming
Replies: 0
Views: 13

Throttling Practices on Video Streaming

Ever wonder if video streaming is being throttled.

This document addresses the issue that some may find of interest.


by JimHelms
Tue Aug 20, 2019 10:31 am
Forum: Questions and Support
Topic: WE826-T2 not staying connected
Replies: 3
Views: 33

Re: WE826-T2 not staying connected

What version firmware are you running on the WE826-T2?
by JimHelms
Fri Aug 16, 2019 4:52 am
Forum: 4G LTE 5G Antennas
Topic: What adapter to buy please help! WE826-T2 w Yagi Radome
Replies: 2
Views: 35

Re: What adapter to buy please help! WE826-T2 w Yagi Radome

What type of adapter are you needing (i.e., for what)?
by JimHelms
Thu Aug 15, 2019 7:06 am
Forum: Sierra Wireless Cards
Topic: Cradlepoint MC400 LPE w/ MC7354 what to use it for?
Replies: 2
Views: 69

Re: Cradlepoint MC400 LPE w/ MC7354 what to use it for?

Can the MC7454 be installed into a WE826? Yes, the MC400 modem (MC7345) can be installed in a WE826. Or can the MC400 be used with the mc7455 to add carrier aggregation? You can install an OEM MC7455 within the MC400 and use it for a second modem (with dual SIM) behind a GoldenOrb router or PC. An ...
by JimHelms
Thu Aug 15, 2019 6:54 am
Forum: Questions and Support
Topic: bought a mofi
Replies: 2
Views: 76

Re: bought a mofi

The MoFi is a WE826-T2 so the hardware is the same. Your MoFi may also have the Sierra Wireless MC7455 which is a mini PCI-E modem--which may also be changed and/or upgraded.

See this TUTORIAL for more information and pictures of the internal hardware.