WG3526 - What are you running on it?

Topics related to OpenWRT, LEDE, GoldenOrb, Linux and other firmware
Post Reply
ropeguru
Posts: 2
Joined: Wed Aug 14, 2019 8:17 am
Has thanked: 0
Been thanked: 0

WG3526 - What are you running on it?

Post by ropeguru » Sun Sep 01, 2019 9:18 am

So this is my first forray into setting up one of these routers and the plan is to use only with LTE service. I will have an EM7455 card installed as a primary connection then connect a ZTE MF985 as additional connectivity using load balancing when needed.

However, my main curiosity right now is what others are running directly on the router with success. I am currently running a Ubiquiti EdgeRouter PoE on Comcast with IPSEC to another site. Currently is it pushing a good 5 to 7 Mbps outbound for camera monitoring offsite. To help reduce bandwidth usage, my plan is to build an additional NVR here onsite then as alerts and clips get recorded, upload them to an offsite location.

But, I would be curious is anyone here is actually running, or have tried running, an ipsec connection directly off this router and what kind of success or failure you had. Also curious, as stated before, what other packages you might be running directly on this router and any issues you may have had. Especially with CPU capability as I am not familiar with the ones in this router.

User avatar
BillA
Posts: 922
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Has thanked: 154 times
Been thanked: 191 times
Contact:

Re: WG3526 - What are you running on it?

Post by BillA » Thu Jan 16, 2020 6:57 pm

ropeguru wrote:
Sun Sep 01, 2019 9:18 am
So this is my first forray into setting up one of these routers and the plan is to use only with LTE service. I will have an EM7455 card installed as a primary connection then connect a ZTE MF985 as additional connectivity using load balancing when needed.

However, my main curiosity right now is what others are running directly on the router with success. I am currently running a Ubiquiti EdgeRouter PoE on Comcast with IPSEC to another site. Currently is it pushing a good 5 to 7 Mbps outbound for camera monitoring offsite. To help reduce bandwidth usage, my plan is to build an additional NVR here onsite then as alerts and clips get recorded, upload them to an offsite location.

But, I would be curious is anyone here is actually running, or have tried running, an ipsec connection directly off this router and what kind of success or failure you had. Also curious, as stated before, what other packages you might be running directly on this router and any issues you may have had. Especially with CPU capability as I am not familiar with the ones in this router.

if you wish to extend the capabilities of the WE826 or WG3526 router, you can connect one of the LAN ports to the WAN port of another high end router or switch.

Post Reply