Slower speeds on 3926 than R850

Related to Router Devices ONLY
shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Mon Aug 27, 2018 7:36 pm

This is the cable i bought, I'm 99% sure it is the right one. https://www.amazon.com/gp/product/B071H ... UTF8&psc=1
(I bought it on amazon cause i wanted to get it quicker)
Now both antennas get pretty much exactly the same signal.

I tried changing the bands before when I didn't know one of the cables was faulty, may try again now. Before it didn't even connect to anything other than band 25 (what I'm currently on).
I also updated the prl and profile less than 2 weeks ago.

Code: Select all

Full GSTATUS:
Current Time:  13829		Temperature: 47
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Attached     
LTE band:      B25    		LTE bw:      10 MHz  
LTE Rx chan:   8290		LTE Tx chan: 26290
LTE CA state:  NOT ASSIGNED
EMM state:     Registered     	Normal Service 
RRC state:     RRC Connected  
IMS reg state: No Srv  		

PCC RxM RSSI:  -85		RSRP (dBm):  -106
PCC RxD RSSI:  -87		RSRP (dBm):  -107
Tx Power:      0		TAC:         0218 (536)
RSRQ (dB):     -7.4		Cell ID:     00439A12 (4430354)
SINR (dB):      8.8

shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Wed Aug 29, 2018 11:11 am

I have tried locking into band 41 again and have not had any success connecting. Any last steps I should try?
I've also recently raised the router as high as possible in my room and have noticed that the download speed doesn't increase much, but the upload can jump to as high as 17 mbps, which is very interesting as i couldn't even get a 1/4 of that before?

bjames
Posts: 12
Joined: Sun Jun 10, 2018 7:02 pm

Re: Slower speeds on 3926 than R850

Post by bjames » Wed Aug 29, 2018 1:02 pm

shiver_delight wrote:
Wed Aug 29, 2018 11:11 am
I have tried locking into band 41 again and have not had any success connecting. Any last steps I should try?
I've also recently raised the router as high as possible in my room and have noticed that the download speed doesn't increase much, but the upload can jump to as high as 17 mbps, which is very interesting as i couldn't even get a 1/4 of that before?
Usually, the higher the router (or at least the antennas), the stronger the carrier signal and the lesser the interference. Likewise, placing the router in a different room can often result in substantial signal gains or losses. This also hints the need for external antennas.

As for Band 41, have you confirmed that it is available at your location?

Curious to see the difference in the GStatus in the higher and lower location.

shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Wed Aug 29, 2018 6:19 pm

bjames wrote:
Wed Aug 29, 2018 1:02 pm
Usually, the higher the router (or at least the antennas), the stronger the carrier signal and the lesser the interference. Likewise, placing the router in a different room can often result in substantial signal gains or losses. This also hints the need for external antennas.

As for Band 41, have you confirmed that it is available at your location?

Curious to see the difference in the GStatus in the higher and lower location.
I know there is a band 41 about 6 miles away, but I guess i can't hit it without upgrading my antennas. I am currently a college student and renting a room on campus, so I am not sure I really want to put up antennas, especially since I may be moving out in 4 months or so.
Ideally I would like to just get to the point where my R850 was before it crapped out. I was getting around 10-12 Mbps down.

Here is the updated gstatus:

Code: Select all

GSTATUS: 
Current Time:  23448		Temperature: 54
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Attached     
LTE band:      B25    		LTE bw:      5 MHz   
LTE Rx chan:   8665		LTE Tx chan: 26665
LTE CA state:  NOT ASSIGNED
EMM state:     Registered     	Normal Service 
RRC state:     RRC Connected  
IMS reg state: No Srv  		

PCC RxM RSSI:  -77		RSRP (dBm):  -101
PCC RxD RSSI:  -72		RSRP (dBm):  -100
Tx Power:      0		TAC:         0218 (536)
RSRQ (dB):     -10.5		Cell ID:     00439A02 (4430338)
SINR (dB):     16.2

shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Wed Aug 29, 2018 6:21 pm

Just realized, it looks like I'm hitting a different tower now? The band is the same but the bw is 5Mhz instead of 10Mhz and the cell id is different.

User avatar
JimHelms
Site Admin
Posts: 300
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Slower speeds on 3926 than R850

Post by JimHelms » Wed Aug 29, 2018 6:57 pm

Yes, also know that a lot of Sprint users have been experiencing issues in different locations for the past month or two due to network hardware and software upgrades.

Three weeks ago I had a WE826 with good signals but terrible service. Drove to two different towers on the lake and it worked great. But the tower I was connecting to at the marina, was all but dead. It remained unusable for the three days I spent there. This past weekend it was back to normal.

If might be worth checking [urlhttps://www.sprint.net/maint_view.php]HERE [/url]to see if your location is on the list.

User avatar
JimHelms
Site Admin
Posts: 300
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Slower speeds on 3926 than R850

Post by JimHelms » Sun Sep 02, 2018 9:17 pm

If your still having issues you many want to try this updated firmware.

I do not know if it will help your particular problem but it may not hurt to try.

It does contain a number of modem fixes for the Sierra and Quectel modems as well as a few other fixes.

shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Wed Sep 19, 2018 8:57 pm

Something happened today that caused me to lose internet completely. I have checked the link, there is no work being done on towers near me, and I do have the newest firmware (assuming it is the one from late august).

Here is my current GSTATUS:

Code: Select all

Current Time:  2745		Temperature: 34
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Not attached 
LTE band:      B25    		LTE bw:      10 MHz  
LTE Rx chan:   8290		LTE Tx chan: 4294967295
LTE CA state:  NOT ASSIGNED
EMM state:     Deregistered   	Limited Service
RRC state:     RRC Idle       
IMS reg state: No Srv  		

PCC RxM RSSI:  -67		RSRP (dBm):  -96
PCC RxD RSSI:  -68		RSRP (dBm):  -98
Tx Power:      0		TAC:         0218 (536)
RSRQ (dB):     -11.0		Cell ID:     00439A12 (4430354)
SINR (dB):     11.2
I think the problem is the EMM state being deregistered? Thanks for any help.

shiver_delight
Posts: 14
Joined: Sun Aug 12, 2018 12:17 pm

Re: Slower speeds on 3926 than R850

Post by shiver_delight » Thu Sep 20, 2018 6:25 pm

Fixed the problem from yesterday but I'm having more problems with my 3926 leading to no internet, this time it's not because it's not reading the simcard (AT+CPIN? command says ready).

Here's my GSTATUS:

Code: Select all

Current Time: 71140 Temperature: 36
Reset Counter: 1 Mode: ONLINE 
System mode: LTE PS state: Not attached 
LTE band: B25 LTE bw: 20 MHz 
LTE Rx chan: 8140 LTE Tx chan: 4294967295
LTE CA state: NOT ASSIGNED
EMM state: Deregistered Attach Needed 
RRC state: RRC Idle 
IMS reg state: No Srv

PCC RxM RSSI: -72 RSRP (dBm): -106
PCC RxD RSSI: -75 RSRP (dBm): -108
Tx Power: 0 TAC: 0413 (1043)
RSRQ (dB): -13.8 Cell ID: 00EEC70A (15648522)
SINR (dB): 13.2
Thanks for any help.

User avatar
JimHelms
Site Admin
Posts: 300
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Slower speeds on 3926 than R850

Post by JimHelms » Thu Sep 20, 2018 6:47 pm

Just out of curiosity, run the follow command:

Code: Select all

AT+CFUN?
While the modem is in the same state as you posted above.

Also run:

Code: Select all

AT!PCINFO?

Post Reply