Page 1 of 1

How can I improve this?

Posted: Mon Sep 02, 2019 2:39 pm
by shwaba
Hello to all,

Short back story first to get everyone up to speed.

We built a new house(5miles out of a bigger town) and came to find out, in order to get internet it would cost us $14,100 to build the cable company's network for them, so we told them to go pound sand.

At that time I was not aware of LTE Hacks or LTE Fix so I bought a Mofi4500 and a Proxicast cross polarized panel antenna which I put it in the attic(my wife refuses to have any antenna on the roof or a tower),ran 50' of LMR400 to the Mofi, got a plan from AT&T and we got really good signal with it(-80dbm), but followed Mofi's instructions for setup and locked bands to B2 and we always struggled with buffering at peak times. Did some more research and found out what a noob I was and unlocked the bands and was then receiving 2CA(B4/B12) tried different groups of bands and those worked best with speeds of 30-40Mbps down at peak times and 92Mbps down at off peak times(3am).

When that happened I got hooked and started doing more research to try and get to 100Mbps down. I then came across LTE Hacks, read everything on here and somethings two or three times.

Which brings us to my new setup:
Router: WE826-T2 (with the 12V 2.5A Power adapter) (the Mofi4500 will be a backup now)
Modem: EM7565 (running GoldenOrb_2019-03-10 ( OpenWrt 18.06.1 ) )
Antennas: (2) 700-2700MHz 15dBi 4G LTE Directional Antenna (mounted +45/-45) still mounted in the attic using 50' LMR400 to the router.
Using all Cat 6A cable throughout the house

Bands available: 2,4,12,30,66 all at 10MHz, 3-4 miles to the tower and I have LOS.(other than the roof that's in the way) There are 2 other towers in a 3-4 mile radius and they both have Band 2 @ 15MHz, but they are not accessible with my current setup and they are in a bigger town, so they will more than likely be congested the majority of the time.

Now that I am getting 3CA(all at 10MHz) from the new modem my peak time downloads increased to 50-60Mbps, but my max download at off peak times(3am) is still at 92Mbps?!?!?
Doesn't 3CA @ 30MHz = 225Mbps down? Dividing by 50% for real world, shouldn't this still get me to 112.5Mbps down when everyone is sleeping?

Things I've tried:
Tried with modem unlocked, same result
Tried making band groups and locking to those, same result
Took the router to the attic on 3' cables, same result
Removed 1 cable to verify MIMO
Bypassed my 10/100 Ethernet switch, same result
Asked my wife if we can put the antenna's outside, same result

I know the short answer to get more speed is the antenna's need to go outside. Maybe once the new smell wears off the house she'll budge. She is more than pleased with the current setup, so that doesn't help my case either. Maybe a little sabotage is in order.

I've include screen shots below. Thanks in advance for any help.
Screen shots show B2 RxM varies by 50 points, is this a firmware bug? (both screen shots taken at 10am on 09-02-219)

Re: How can I improve this?

Posted: Mon Sep 02, 2019 6:34 pm
by JimHelms
One of your biggest limitations is that the WE826-T2 LAN/WAN is only 100M...as opposed to 1000m (or GB).

Re: How can I improve this?

Posted: Tue Sep 03, 2019 8:03 am
by swwifty
JimHelms wrote:
Mon Sep 02, 2019 6:34 pm
One of your biggest limitations is that the WE826-T2 LAN/WAN is only 100M...as opposed to 1000m (or GB).
This is your issue. I'm surprised you can even get 92mbps down. I see normally about 86mbps limit on a 100megabit network card.

Re: How can I improve this?

Posted: Wed Sep 04, 2019 12:49 pm
by shwaba
Thanks guys for the quick responses. The LAN/WAN speed was a definite oversight. I'll be putting a order in for a WG3526 and see what kind of speed I can get out of that.

Re: How can I improve this?

Posted: Sun Sep 08, 2019 4:59 pm
by jose.herrera
shwaba wrote:
Wed Sep 04, 2019 12:49 pm
Thanks guys for the quick responses. The LAN/WAN speed was a definite oversight. I'll be putting a order in for a WG3526 and see what kind of speed I can get out of that.
Keep us updated!

Re: How can I improve this?

Posted: Mon Sep 09, 2019 2:49 pm
by scott.king.walker
Earlier this year, I bought a Mofi4500 to test out. I was maxing out at 87 Mbps down using the "upgraded" on device antennas that look like paddles rather than sticks. I too concluded that the 100 Mbps port on the Mofi was probably part of the problem. A neighbor was having difficulty getting a reliable 10 Mbps down, so I took the Mofi to his house and the combination of:
- Better device than his AT&T broadband device
- Better placement (near an upstairs window, rather than hidden in a cabinet in a brick house)
were enough that he was able to start getting about 30 Mbps down. Needless to say, he bought the device off me, since I didn't really need it yet, I just wanted to see how well it would work for me.

My new setup is using a MicroHard BulletCAT11 modem. That eliminates the 100 Mbps port, and I was able to get up to 175 Mbps down. I am also using a Proxicast antenna. I will post about my setup separately.

Re: How can I improve this?

Posted: Mon Sep 09, 2019 2:56 pm
by swwifty
scott.king.walker wrote:
Mon Sep 09, 2019 2:49 pm
Earlier this year, I bought a Mofi4500 to test out. I was maxing out at 87 Mbps down using the "upgraded" on device antennas that look like paddles rather than sticks. I too concluded that the 100 Mbps port on the Mofi was probably part of the problem. A neighbor was having difficulty getting a reliable 10 Mbps down, so I took the Mofi to his house and the combination of:
- Better device than his AT&T broadband device
- Better placement (near an upstairs window, rather than hidden in a cabinet in a brick house)
were enough that he was able to start getting about 30 Mbps down. Needless to say, he bought the device off me, since I didn't really need it yet, I just wanted to see how well it would work for me.

My new setup is using a MicroHard BulletCAT11 modem. That eliminates the 100 Mbps port, and I was able to get up to 175 Mbps down. I am also using a Proxicast antenna. I will post about my setup separately.
Very nice! You must be super close to a tower with those kind of speeds.

Re: How can I improve this?

Posted: Mon Sep 09, 2019 3:04 pm
by scott.king.walker
swwifty wrote:
Mon Sep 09, 2019 2:56 pm
Very nice! You must be super close to a tower with those kind of speeds.
Yes, I am 0.6 Miles from the tower, and it is on a hill so I have a clear line of sight. I *think* the modem is also doing at least 2-way, and possibly 3-way carrier aggregation, but I haven't figured out how to tell for sure what aggregation it is doing.