WE1326 cant connect to 5G WiFi

Related to Router Devices ONLY
xdavidx
Posts: 267
Joined: Tue May 28, 2019 4:04 pm

Re: WE1326 cant connect to 5G WiFi

Post by xdavidx » Wed Jul 17, 2019 5:22 pm

JimHelms wrote:
Wed Jul 17, 2019 5:17 pm
Probably the best practice is to backup and restore the configuration file. And, do not save settings when uploading the firmware.
You beat me to it. That was going to be my next question. I figured that might be different/safer than relying on exact memory locations matching from one version to another.

If @Lbnaz goes to my version, we'll see if they match. If that's an issue on his end, I can upgrade my end to non-WiFix GoldenOrb's next version. I'm curious if he got some mutant hardware that isn't compatible with any of the firmware builds. I'm sure you're curious too, as that would create quite a nightmare for you if they started throwing you curve balls like that.

User avatar
JimHelms
Site Admin
Posts: 855
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: WE1326 cant connect to 5G WiFi

Post by JimHelms » Wed Jul 17, 2019 5:37 pm

xdavidx wrote:
Wed Jul 17, 2019 5:22 pm

If @Lbnaz goes to my version, we'll see if they match. If that's an issue on his end, I can upgrade my end to non-WiFix GoldenOrb's next version.
If you tried to upgrade your V5 to the pre-V5 version firmware, chances are it will refuse to upload the Pre-V5 version.

I'm curious if he got some mutant hardware that isn't compatible with any of the firmware builds. I'm sure you're curious too, as that would create quite a nightmare for you if they started throwing you curve balls like that.
While anything is possible, it is not probable. There have only been two versions of this router.

xdavidx
Posts: 267
Joined: Tue May 28, 2019 4:04 pm

Re: WE1326 cant connect to 5G WiFi

Post by xdavidx » Wed Jul 17, 2019 6:16 pm

JimHelms wrote:
Wed Jul 17, 2019 5:37 pm
If you tried to upgrade your V5 to the pre-V5 version firmware, chances are it will refuse to upload the Pre-V5 version.
I meant to upgrade mine to 2019-04-10 instead of 2019-04-09. I have the WiFiX 09 version and he has the straight GoldenOrb 10 version.
JimHelms wrote:
Wed Jul 17, 2019 5:37 pm
While anything is possible, it is not probable. There have only been two versions of this router.
A whole new area of study could spring forth from this. We could call it Cryptoroutology. :lol:

Lbnaz
Posts: 53
Joined: Thu May 09, 2019 10:02 am

Re: WE1326 cant connect to 5G WiFi

Post by Lbnaz » Wed Jul 17, 2019 6:22 pm

flashed Wifix version. heres screen shot. Wifi behavior is the same. I did try my sons brand new Asus Laptop. It would not even list the routers 5G , yes I changes router SSID for the 5g and changed channel to 149. His PC did see my homes 5G network also on ch 149. my Roku ultra exhibited the same, it would not see the WE1326 5G. my phone see it but wont connect.
WifixRouterStatus.JPG

User avatar
JimHelms
Site Admin
Posts: 855
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: WE1326 cant connect to 5G WiFi

Post by JimHelms » Wed Jul 17, 2019 6:50 pm

At this point, I really have no answers except to RMA the router and let us either fix or replace it.

xdavidx
Posts: 267
Joined: Tue May 28, 2019 4:04 pm

Re: WE1326 cant connect to 5G WiFi

Post by xdavidx » Wed Jul 17, 2019 6:56 pm

Lbnaz wrote:
Wed Jul 17, 2019 6:22 pm
I did try my sons brand new Asus Laptop. It would not even list the routers 5G , yes I changes router SSID for the 5g and changed channel to 149. His PC did see my homes 5G network also on ch 149.
Did you try with the home wifi turned off or try with the WE1326 on a different channel than 149? It might not like co-existing on the same channel.

User avatar
JimHelms
Site Admin
Posts: 855
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: WE1326 cant connect to 5G WiFi

Post by JimHelms » Wed Jul 17, 2019 7:43 pm

You might also want to download WiFi Analyzer app on your phone, reset the 5GHz to default settings, shut off the 2.4GHz and see what that reveals.

We use this app to test the strength and channels in use.

Lbnaz
Posts: 53
Joined: Thu May 09, 2019 10:02 am

Re: WE1326 cant connect to 5G WiFi

Post by Lbnaz » Wed Jul 17, 2019 9:49 pm

xdavidx,
I have already tried in a network free area and with all the available channels. same results.
Jim, xdavidx,
Does this mean anything radio 0 has a client section and radio 1 does not have one.
wirelessOverview.JPG
I have also used a wifi analizer app on my phone it can see the routers 5g signal with the set bandwidth and whatever channel I set. signal strength is excellent as I am sitting right next to router. I am totally perplexed other this.

xdavidx
Posts: 267
Joined: Tue May 28, 2019 4:04 pm

Re: WE1326 cant connect to 5G WiFi

Post by xdavidx » Wed Jul 17, 2019 10:30 pm

Mine looks the similar. The networking and wireless screens have never impressed me in this firmware. They aren't very user friendly.
wireless_network_screen.png

I see that it is disabled for Master on yours for 2.4GHz. Did you disable it? If not, do you have the hotspot feature turned on by accident?

Lbnaz
Posts: 53
Joined: Thu May 09, 2019 10:02 am

Re: WE1326 cant connect to 5G WiFi

Post by Lbnaz » Thu Jul 18, 2019 10:19 pm

Loaded a wifi analyzer app on my sons laptop. it will not see the 5ghz network from the we1326. It does see the 2.4ghz.
Interesting enough my phone wifi analyzer does see the 5ghz network but cannot connect up. It is like the phone just see the beacon frame. The 5ghz signal is strong and the correct channel (36 for default) and bandwidth. Something really wacky, it there some setting I am missing?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post