WE 826 no sim card or internet on LAN or WIFI

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
aimlesstravels
Posts: 2
Joined: Thu Jun 27, 2019 4:26 pm
Has thanked: 0
Been thanked: 0

WE 826 no sim card or internet on LAN or WIFI

Post by aimlesstravels » Thu Jun 27, 2019 4:36 pm

Hello, I have a we826 with a fresh flash of the firmware reccommended on the start up tutorial. I dont have a sim card installed but I do have the sierra wireless mc 7455 installed. I will be purchasing a sim card in the future.

Currently I am trying to use the wifi hotspot manager to connect to a nearby wifi connection and connect to the rebroadcasted signal since the router has a stronger antenna than my laptop.

I see the rooter connection via a lan cable and the rooter wifi signal however both say internet is not available when I am connected to them.
I have tried flashing the most recent golden orb firmware as well. I assumed something like this would be somewhat easy to do but I have been stuck for a while.

Please help!
Thanks in advance.
David

User avatar
JimHelms
Site Admin
Posts: 1286
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Has thanked: 76 times
Been thanked: 143 times
Contact:

Re: WE 826 no sim card or internet on LAN or WIFI

Post by JimHelms » Fri Jun 28, 2019 7:56 am

The WE826 wifi chipset makes it a poor choice to use for a wifi hotspot manager--although I have heard some users being able to use it.

I personally have never tried it so I can be of little help. You may try a search here on the forum, or the GoldenOrb forum.

aimlesstravels
Posts: 2
Joined: Thu Jun 27, 2019 4:26 pm
Has thanked: 0
Been thanked: 0

Re: WE 826 no sim card or internet on LAN or WIFI

Post by aimlesstravels » Fri Jun 28, 2019 9:59 am

Ok that makes sense.
I'm very new to the openwrt and networking scene. Is there a way to leverage multiple routers for my scenario?

Post Reply