WE826-Q Any help with this model?

Related to Router Devices ONLY
Post Reply
aaron.brisendine
Posts: 4
Joined: Tue Jun 25, 2019 2:38 am

WE826-Q Any help with this model?

Post by aaron.brisendine » Tue Jun 25, 2019 3:17 am

I have a WE826-Q and have been unsuccessful getting a custom (WiFiX Goldenorb) firmware on it. I have tried doing the update from the default admin page as well as from the boot-loader but neither have been successful.... If anyone could give me any pointers or any help at all I would greatly appreciate it. Im new to this but have a strong will to learn. And this might be something fresh for the eyes for all the experienced people around here. Here are some pics and whats going on.

Home page of default admin console:
homepageofdefaultconsole.png
Network/Modem Setup page (ignore info here as no sim or antennas currently attached) :
4gsetup page.png
Main default login page:
mainloginpage.png
Error I get when trying to flash custom firmware:
errorforfirmware.png
My boot-loader page:
recovery.png
Translated to english:
translatedenglish.png
Firmware Update Page on boot-loader:
firmwareupdatepage.png
Once again if anyone can help I would greatly appreciate it. Ive spent hours on this thing and at one point thought I had bricked it but fortunately I was able to finally get it back to the original.

User avatar
JimHelms
Site Admin
Posts: 739
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: WE826-Q Any help with this model?

Post by JimHelms » Wed Jun 26, 2019 8:02 am

The WE826-Q uses a different chip set than the WE826-T2 so the WE826 version of GoldenOrb will not work on this model.

aaron.brisendine
Posts: 4
Joined: Tue Jun 25, 2019 2:38 am

Re: WE826-Q Any help with this model?

Post by aaron.brisendine » Thu Jun 27, 2019 8:14 pm

Oh ok thanks Jim. I think I might try to build my own soon. Would I need to just get another router all together or would the one I have work with the modems you have?

Post Reply
  • Similar Topics
    Replies
    Views
    Last post