Wg3526 reset not working.

Related to Router Devices ONLY
Post Reply
Killkillster1
Posts: 1
Joined: Sat Apr 13, 2019 8:31 am

Wg3526 reset not working.

Post by Killkillster1 » Sat Apr 13, 2019 8:38 am

So.. I set it up .. it worked!! Mc7455 with wg3526 newest fw 3.10.19. It didmt work well tried to reset router and now it has sys red light 3g4g green and power led red. I tried 30 30 30 technique a few times I'll try it again now but frustrated with this overly complicated fw/router :( worked fine but now nothing. Maybe I can plug ethernet and connect 192.168.1.1 but I figure wifi would be on If it's not bricked. Sorry for my bad english

User avatar
JimHelms
Site Admin
Posts: 740
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Wg3526 reset not working.

Post by JimHelms » Sat Apr 13, 2019 8:58 am

Use the boot load menu on the FIRMWARE RECOVERY mode and upload a new GoldenOrb image.

Also, make certain you use the firmware for the WG3526 and NOT the WE3926. They are not compatible with one another. This is a very common mistake.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post