UNABLE to connect to AT&T internet WE826-T & MC7455

Related to Router Devices ONLY
TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Sat Dec 15, 2018 7:19 am

Right now the antennas are not mounted up high outside, they are inside. We are doing a soft run before installing.

So for that spot gives us the best download speeds compared to the rest of the house.

The antennas that I'm using I got from Amazon. It came with the TS9 Connectors for my netgear nighthawk mr1100 then I got the adapters to switch off and on with the MOFI,/now WE826-T.

Tupavco
Tupavco TP545 Yagi Directional Roof Antenna 3G/4G/LTE Wide Band 11dBi 700MHz to 2.7GHz Range 2FT Cable w/ 2FT RP-SMA Male Cable to TS-9 Adapter.

I ordered another pair from Ebay, awhile back, waiting on them to come.

Aperit Brand
High Gain 800~2700mhz 16dBi antenna CDMA GSM DCS AWS WCDMA LTE signal booster.
Application: Outside Antenna, Weatherproof
Frequency Range :800-2700mhz
Max. Gain (dB) :16dBi
Connector type : SMA female
Signal Transmission and Reception: Directional
Length: 17.3" (43cm)
Weatherproof

I thought about getting the Wireng Antennas, they just seem so expensive. $344.88 per pair

WideAnt2-X™ Dual Antenna for MOFI Network MOFI4500-4GXeLTE Router True MIMO Fully Enclosed Wide Band ±45° Polarizations (WideAnt-X™ 2)

WideAnt2-X™ Dual Antenna for Netgear Nighthawk M1 MR1100 True MIMO Fully Enclosed Wide Band ±45° Polarizations (WideAnt-X™ 2)

Jim S.
Posts: 17
Joined: Mon Sep 24, 2018 12:02 pm

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by Jim S. » Sat Dec 15, 2018 7:51 am

Have you checked your antenna connections to the MC7455?

TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Sat Dec 15, 2018 7:59 am

Yes I did they are on there nice and snug.

swwifty
Posts: 414
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by swwifty » Sun Dec 16, 2018 7:48 am

FYI these antennas "High Gain 800~2700mhz 16dBi antenna CDMA GSM DCS AWS WCDMA LTE signal booster" might not work with LTE. LTE bands start as low at 698mhz up to 2700mhz. Hopefully this is a typo (and granted all antennas pickup all signals regardless of their designed frequency, but you should still be aware)

I'd recommend looking at the ltefix store. They have a wide variety of antennas that are very reasonably priced.

TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Sun Dec 16, 2018 8:03 am

Not a type O I copy and paste how they had it advertised.

I looked in the store and was going to. I was irritated with the shipping cost.

I'm still trying to figure things out.

I'm looking for cable to connect to the antennas. And flat mounting brackets for the antennas so I can hook up antennas on both sides to make it mimo
.
Screenshot_2018-12-16_001718.jpg
Image

Everything seems to be working. Antennas are still inside, I get between 10Mbps-20. Only issue is that the guest wifi is bringing that in while the master wifi ssid is less than 1Mbps.

AT!GSTATUS?
!GSTATUS:
Current Time: 45793 Temperature: 56
Reset Counter: 1 Mode: ONLINE
System mode: LTE PS state: Attached
LTE band: B2 LTE bw: 10 MHz
LTE Rx chan: 650 LTE Tx chan: 18650
LTE CA state: NOT ASSIGNED
EMM state: Registered Normal Service
RRC state: RRC Connected
IMS reg state: No Srv

PCC RxM RSSI: -94 RSRP (dBm): -117
PCC RxD RSSI: -95 RSRP (dBm): -118
Tx Power: 23 TAC: 2C34 (11316)
RSRQ (dB): -9.8 Cell ID: 0B537908 (190019848)
SINR (dB): 6.4


OK



How do I send the guest wifi info?


Image
I feel better now about this product. I returned my MOFI yesterday. The family feels that this is faster than the MOFI. The speed test MS # is much lower when you compare the 2.
Screenshot_2018-12-15_071118.jpg
Attachments
Screenshot_2018-12-15_065237.jpg
Screenshot_2018-12-15_065212.jpg
Screenshot_2018-12-15_071112.jpg

swwifty
Posts: 414
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by swwifty » Sun Dec 16, 2018 5:39 pm

That's an interesting antenna mount.

I'm not sure what you mean about the guest wifi?

TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Sun Dec 16, 2018 6:18 pm

The one the says "guest" gets faster download speeds while the master one "daveed stop farting" gets less than 1Mbps. How do I fix that?

Image
Attachments
Screenshot_2018-12-16_191548.jpg

swwifty
Posts: 414
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by swwifty » Mon Dec 17, 2018 4:48 am

lol, nice ssid name.

That bitrate i believe is only an estimate, it doesn't mean your guest will get faster or slower speeds than your main wifi.

TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Fri May 17, 2019 3:15 am

AT!GSTATUS?
!GSTATUS:
Current Time: 1730 Temperature: 50
Reset Counter: 4 Mode: ONLINE
System mode: LTE PS state: Attached
LTE band: B2 LTE bw: 10 MHz
LTE Rx chan: 650 LTE Tx chan: 18650
LTE CA state: NOT ASSIGNED
EMM state: Registered Normal Service
RRC state: RRC Connected
IMS reg state: No Srv

PCC RxM RSSI: -94 RSRP (dBm): -118
PCC RxD RSSI: -96 RSRP (dBm): -121
Tx Power: 0 TAC: 2C34 (11316)
RSRQ (dB): -11.5 Cell ID: 0B537908 (190019848)
SINR (dB): 3.4


OK

TerriVegan
Posts: 22
Joined: Thu Dec 06, 2018 9:07 am

Re: UNABLE to connect to AT&T internet WE826-T & MC7455

Post by TerriVegan » Fri May 17, 2019 3:26 am

LTE CA state: NOT ASSIGNED

Is that an issue?

I have to constantly keep rebooting, I keep losing internet signal all throughout the day. It's been like these the past 2 weeks or so.

I've reset and flashed over to the The Rooter Project. Same it issue

Post Reply
  • Similar Topics
    Replies
    Views
    Last post