Flashing goldenorb firmware Reduced Speeds

Related to Router Devices ONLY
Forum rules
Use the SEARCH function for related issues PRIOR to posting for assistance.
Post Reply
Chungus23
Posts: 22
Joined: Fri Mar 27, 2020 9:57 am
Has thanked: 0
Been thanked: 0

Flashing goldenorb firmware Reduced Speeds

Post by Chungus23 » Tue Apr 21, 2020 9:15 pm

Previously I made a post about how the mediatek chipset on the WE826 performed very poorly(you should go with the qualcomm chip) but I realized that my WIFI speeds and connection are actually significantly worsened by flashing the goldenorb firmware vs the WIFI speeds on the original firmware it comes with.

While the ethernet connection speeds work perfectly fine on both firmwares, the WIFI speeds are cut in half after flashing the goldenorb firmware. Not only that, but often the jitter and ping will be in the hundreds, sometimes the thousands when running a speedtest through WIFI on any particular device. And even the WIFI's range in terms of connection speeds seems to be worse even after tweaking some things.


Does anyone have an idea of what's going on or what I can try adjusting?

I have tested this one two different WE826 versions

User avatar
Didneywhorl
Posts: 886
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 194 times
Been thanked: 135 times
Contact:

Re: Flashing goldenorb firmware Reduced Speeds

Post by Didneywhorl » Sun Apr 26, 2020 12:08 am

Interesting. May want to post that here:https://forums.whirlpool.net.au/thread/3vx1k1r3?p=599 Those guys make th r00ter firmware.
The Solution for your Internet Connectivity and Speed.

Post Reply