AT&T Band 2 missing? Anyone else see this?

Topics Related to Cell Towers, Frequencies and Bands
Post Reply
gscheb
Posts: 280
Joined: Tue Sep 10, 2019 10:37 am

AT&T Band 2 missing? Anyone else see this?

Post by gscheb » Fri May 22, 2020 8:44 pm

Parents still holding on to a AT&T reseller plan. Always had good connection on band 2. One day it just disappeared. So switched out antenna thinking it was damaged. Still no band 2.
Starting to wonder if something is up with the MC7455 modem.
So is anyone else out there loose there band 2 on AT&T?

User avatar
BillA
Posts: 668
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Contact:

Re: AT&T Bands. Band 2 missing?

Post by BillA » Fri May 22, 2020 9:52 pm

gscheb wrote:
Fri May 22, 2020 8:44 pm
Parents still holding on to a AT&T reseller plan. Always had good connection on band 2. One day it just disappeared. So switched out antenna thinking it was damaged. Still no band 2.
Starting to wonder if something is up with the MC7455 modem.
So is anyone else out there loose there band 2 on AT&T?

Did only band 2 disappear or ATT disconnected the service completely?
If it's just band 2, I would set the modem back to all the bands to see if it works.
It's possible that they have shuffled some bands around on the towers, and you may get a good signal on another band.

Code: Select all

AT!ENTERCND="A710"
AT!BAND=00
AT!RESET
If they have disconnected your service entirely, that's no surprise, since lately lots of folks have lost their ATT iPad/tablet service too. viewtopic.php?p=8317#p8317

gscheb
Posts: 280
Joined: Tue Sep 10, 2019 10:37 am

Re: AT&T Bands. Band 2 missing?

Post by gscheb » Fri May 22, 2020 10:35 pm

Service still active for sure. Just band two is missing. Can get band 4 & 12 still. Band 12 congested and slow allot. Band 4 is just harder to stay connected too.

gscheb
Posts: 280
Joined: Tue Sep 10, 2019 10:37 am

AT&T Band 2 missing? Anyone else see this?

Post by gscheb » Fri May 22, 2020 11:35 pm

So for fun set to all bands and rebooted it. Still on band 4. Works fine when it keeps band 4 but sometimes it drops it since signal not awesome.

Code: Select all

at!gstatus?
!GSTATUS: 
Current Time:  377		Temperature: 56
Reset Counter: 1		Mode:        ONLINE         
System mode:   LTE        	PS state:    Attached     
LTE band:      B4     		LTE bw:      20 MHz  
LTE Rx chan:   2150		LTE Tx chan: 20150
LTE CA state:  ACTIVE      		LTE Scell band:B12    
LTE Scell bw:5 MHz   		LTE Scell chan:5145
EMM state:     Registered     	Normal Service 
RRC state:     RRC Connected  
IMS reg state: No Srv  		

PCC RxM RSSI:  -77		RSRP (dBm):  -118
PCC RxD RSSI:  -81		RSRP (dBm):  -120
SCC RxM RSSI:  -71		RSRP (dBm):  -98
SCC RxD RSSI:  -72		RSRP (dBm):  -100
Tx Power:      0		TAC:         4E0A (19978)
RSRQ (dB):     -19.2		Cell ID:     02E95716 (48846614)
SINR (dB):      4.2
OK

User avatar
BillA
Posts: 668
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Contact:

Re: AT&T Band 2 missing? Anyone else see this?

Post by BillA » Sat May 23, 2020 7:23 pm

gscheb wrote:
Fri May 22, 2020 11:35 pm
So for fun set to all bands and rebooted it. Still on band 4. Works fine when it keeps band 4 but sometimes it drops it since signal not awesome.

What kind of speeds do you get on band 4 and the others?
Probably the best way to increase your speeds is to use high gain external antennas, and/or upgrading to a higher CAT# modem.

gscheb
Posts: 280
Joined: Tue Sep 10, 2019 10:37 am

Re: AT&T Band 2 missing? Anyone else see this?

Post by gscheb » Sat May 23, 2020 11:23 pm

Well this setup had the proxicast Mimo antenna for a long time. Worked great for band 2 and 12 together with a mc7455. Then one day band 2 gone forever. So updated to Mimo of two log periodic antennas. When get band 4 it is good enough. Like 20 to 30 down. For parents house more than enough. But when band 4 drops it has only band 12 and then it is pretty sorry.
The real whole point of this post is just to see if it happened to anyone else?
Didn't know if maybe at&t doing some changes or updates of some kind?

LakeTown87
Posts: 8
Joined: Sat May 23, 2020 1:32 am

Re: AT&T Band 2 missing? Anyone else see this?

Post by LakeTown87 » Sun May 24, 2020 1:54 am

My carrier seems to have dropped band 5. I was using 5 and 2 and getting speeds constantly in the thirties. I can still read a signal from band 5 but next to it says (no service) I haven’t been able to get band 5 on my phone either. I have heard of users getting banned and wondered if I had somehow been restricted from using band 5. Not totally sure this isn’t the case. We had a bad storm a couple days ago and my little town has had literally thousands of people come in to town to hit the lake for Memorial Day weekend. I can see congestion being an issue all summer, so I’m not sure if this has anything to do with it or not. A few time now over the past couple of weeks when I was getting band 5, I would be in the middle of a download at night and band 5 would shut off cutting my speeds down to 10-18. This could just be a coincidence. I used about 225gb last month. Who knows. I’m leaning more toward something to do with congestion, priority, or maybe even the recent storm.

User avatar
terryjett
Posts: 247
Joined: Tue Sep 24, 2019 10:42 pm
Location: East Texas Piney Woods
Has thanked: 56 times
Been thanked: 41 times

Re: AT&T Band 2 missing? Anyone else see this?

Post by terryjett » Mon May 25, 2020 11:56 am

Not entirely impossible AT&T shut band 2 down on sector and moved to another sector on tower. They could even decide the band was under utilized and moved it to a different tower.

This can happen and does daily all over the country with all carriers.

I live (rural) in between two towers and both about the same distance. Band 2 was on tower and shooting down the highway. Very fast for me since cars speeding along used it very little. It disappeared about 6 months ago and never reappeared. Had to spin my antenna to other tower to get band 2 back.

Bands come and go. Also keep in mind lot of network going on with carriers scrambling to be the next 5G hero:) Bands can always reappear...
These users thanked the author terryjett for the post:
BillA (Mon May 25, 2020 10:46 pm)
01001100 01101111 01110110 01100101 00100000 00110100 01000111 00100000 01001100 01010100 01000101 00100000 01001001 01101110 01110100 01100101 01110010 01101110 01100101 01110100

Post Reply
  • Similar Topics
    Replies
    Views
    Last post