2400-2700MHz WiFi 4G LTE 19dBi Directional MIMO Antenna (± 45° ) Port doesn't appear to be working

Topics related to wireless broadband antennas
Post Reply
User avatar
JamesO'Hara
Posts: 4
Joined: Tue Mar 13, 2018 11:00 am

2400-2700MHz WiFi 4G LTE 19dBi Directional MIMO Antenna (± 45° ) Port doesn't appear to be working

Post by JamesO'Hara » Wed Nov 07, 2018 7:46 pm

Hello,

Just edited this as I guess I'm having one of those weeks. After double checking my work some how I've managed to let a cable slip through which was indeed completely dead and causing issues.

In the rotation of the four cables I've some how missed testing the one cable correctly and that is 100% my issue.

Apologies for the error. Have kept the below in tact as it shows what can happen when you dont write stuff down!

<--- Original incorrect troubleshooting!!!
I purchase an antenna around 7 months ago and set it up on our building, but then left the country and have just arrived back. Since coming back I've been noticing issues which I've put down to sprint, but in addition to this I've done some testing today and noticed that one of the ports (port 1 on the antenna) does not appear to be passing a signal.

Are there any checks / tests I can do to confirm this beyond Gstatus?

I've had different cables being used (IPEX), different devices (Pocket Wifi, MC7455) and also different locations (On roof, in house, at front of house) and what I'm seeing is port 2 will provide a signal, if I then go ahead and swap the cable over to port 1 no signal is received at all.

Wanted advice on testing this and trying to see what the issue is I got the antenna direct from ltefix for $150 on April 2nd and I'd be surprised if its died this fast. -->

swwifty
Posts: 75
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: 2400-2700MHz WiFi 4G LTE 19dBi Directional MIMO Antenna (± 45° ) Port doesn't appear to be working

Post by swwifty » Wed Nov 07, 2018 7:49 pm

Can you provide some ample outputs of your status command?

Also, do you have any other antennas to try, so you can confirm if this is an issue with the antennas or something else?

User avatar
JamesO'Hara
Posts: 4
Joined: Tue Mar 13, 2018 11:00 am

Re: 2400-2700MHz WiFi 4G LTE 19dBi Directional MIMO Antenna (± 45° ) Port doesn't appear to be working

Post by JamesO'Hara » Wed Nov 07, 2018 8:16 pm

Swwifty,

Have just edited my post. It looks like it was a dead IPEX cable.

Still have the MC7455 making a connection of about 35mbps and then dropping out until it reaches 340kbps, but I'm guessing this is something on the sprint end.

swwifty
Posts: 75
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: 2400-2700MHz WiFi 4G LTE 19dBi Directional MIMO Antenna (± 45° ) Port doesn't appear to be working

Post by swwifty » Wed Nov 07, 2018 8:39 pm

Glad you got it figured out, sorry about the spring issues :(

Post Reply