Troubleshoot DP727L15 antenna problem

Questions and Support related to Antennas
Post Reply
SliverGT
Posts: 46
Joined: Sun Dec 22, 2019 10:41 pm
Has thanked: 0
Been thanked: 5 times

Troubleshoot DP727L15 antenna problem

Post by SliverGT » Fri Sep 11, 2020 11:15 am

I have a pair of roof mounted DP727L15's that have been working great for over 6 months. After a recent wind storm and forest fires in the main antenna is showing signal strength of -113dBm and the diversity antenna is -101dBm. Before this they were usually only a couple of dB apart. The windstorm is over but there is still a lot of smoke in the air from the fires which were not close to me or the tower. It doesn't look like the antenna aiming was affected by the windstorm.

Since the diversity antenna is receiving a much better signal It seems like the problem must be with the main antenna or cable. Any ideas on how to troubleshoot this problem?

gscheb
Posts: 600
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 23 times
Been thanked: 102 times

Re: Troubleshoot DP727L15 antenna problem

Post by gscheb » Fri Sep 11, 2020 4:22 pm

Check to see if you got water and moisture in the connection. That would cause this..

SliverGT
Posts: 46
Joined: Sun Dec 22, 2019 10:41 pm
Has thanked: 0
Been thanked: 5 times

Re: Troubleshoot DP727L15 antenna problem

Post by SliverGT » Mon Sep 14, 2020 10:27 am

Got the ladder out yesterday to do some troubleshooting. No water in the connections. Tried a new cable which did not make any difference. Swapped the primary with the secondary cable and the low signal followed the antenna. It looks like there must be something wrong with the antenna.

Post Reply