Fibocom NL952-NA Modem 4x4 Mimo?

Misc Mini PCI-E and M.2 Modem Card Topics
gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Fri May 29, 2020 7:45 pm

Has anyone ever heard of this thing?
Does anyone know if it compatible with rooter?
Says it is a CAT12 with band 71.
Also looks like it is 4x4 mimo.
Fibocom NL952-NA.PNG

User avatar
BillA
Posts: 881
Joined: Sun Dec 01, 2019 6:46 pm
Location: USA
Has thanked: 139 times
Been thanked: 176 times
Contact:

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by BillA » Sat May 30, 2020 12:44 am

Seems to have all the US bands, though it's hard to tell if it's gonna work in a router till you try it, especially if it's a custom modem made for a laptop or there are no drivers available in the OpenWRT.

gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Sat Aug 01, 2020 3:25 am

Hello,
Currently have one of these modems. It is installed into a WG1608 Router. It will connect to the internet every time but cant get it to search the net or do anything at all.

Bellow is screen shot showing it is connected.
Connected.PNG
Connected.PNG (8.4 KiB) Viewed 296 times
Below is a screen shot of the error getting when trying to do anything on the web.
Error.PNG
Error.PNG (13.24 KiB) Viewed 296 times
The supplier says they have a customer using this modem in this router with this firmware and it works for them.
For some reason having all kinds of issues. Don't understand what is going on. The only time it will work at all is some openwrt firmware but it will connect work for awhile (like 5 minutes or so) and then go out again.

Anyone have any ideas what could be going on here.

User avatar
Didneywhorl
Posts: 984
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 217 times
Been thanked: 147 times
Contact:

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by Didneywhorl » Sat Aug 01, 2020 10:13 am

Really need to see your system log to know more. Also your signal info
The Solution for your Internet Connectivity and Speed.

gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Sat Aug 01, 2020 11:01 am

Well my signal is the same as the other Modems that work. Have several that work same sim, same service, same antennas, same signal.
What I am saying don't believe this is a signal issue.
System log is that on the debug area?

User avatar
Didneywhorl
Posts: 984
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 217 times
Been thanked: 147 times
Contact:

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by Didneywhorl » Sat Aug 01, 2020 11:04 am

I figured, just have to ask :)

System Log is under the Status menu I believe. Theres "System Log" and "Kernel Log"
The Solution for your Internet Connectivity and Speed.

gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Sat Aug 01, 2020 2:04 pm

Didneywhorl wrote:
Sat Aug 01, 2020 11:04 am
System Log is under the Status menu I believe. There is "System Log" and "Kernel Log"
System Log.txt
(54.73 KiB) Downloaded 12 times
Kernel log.txt
(19.96 KiB) Downloaded 9 times

User avatar
Didneywhorl
Posts: 984
Joined: Fri Mar 23, 2018 5:37 pm
Location: USA
Has thanked: 217 times
Been thanked: 147 times
Contact:

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by Didneywhorl » Sat Aug 01, 2020 5:08 pm

Your logs look good

Have you looked at text messages in sms under modem?
The Solution for your Internet Connectivity and Speed.

gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Sat Aug 01, 2020 6:17 pm

Didneywhorl wrote:
Sat Aug 01, 2020 5:08 pm
Your logs look good
Have you looked at text messages in sms under modem?
No I didn't look at the sms text messages.

gscheb
Posts: 491
Joined: Tue Sep 10, 2019 10:37 am
Has thanked: 15 times
Been thanked: 84 times

Re: Fibocom NL952-NA Modem 4x4 Mimo?

Post by gscheb » Sat Aug 01, 2020 6:35 pm

Ok Finally getting some progress on this but don't understand why!
Spent allot of time messing with this one!
This is the original Firmware it came with loaded on it.
wg1608-20200624_111921.bin
(8.5 MiB) Downloaded 10 times
It would connect with this but would go out after about 15 minutes or so every time and then show this error.
Error.PNG
Error.PNG (13.24 KiB) Viewed 255 times

Now with this firmware it would show that error immediately not even work for a few minutes.
openwrt-WG1608-GO2020-06-10-upgrade.bin
(8.5 MiB) Downloaded 3 times

Now I have realized in the original firmware there is a setting to do custom DNS. So I set it to the cloud flare DNS.
When I do that it will run with out fail no issues so far. So then turned the custom DNS off and within 20 minutes get that error again.
Here is a screen shot of the DNS setting talking about shown below. The default is that box is checked so it does not have Custom DNS.
Cloud Flare DNS.PNG
Cloud Flare DNS.PNG (7.29 KiB) Viewed 255 times
ok have some questions on this.
1. Does this DNS thing make sense to anyone?
2. Does Rooter have this option as well?
3. If so wander if I can go back to Rooter and set the DNS and get it to work?

Rather have Rooter on this set up. More info and things available to you then openwrt has.

Thanks for information on this

Post Reply