Nighthawk MR1100 "Mobile Broadband Disconnected"

Hotspots and Dongles related Topics
Vestal
Posts: 3
Joined: Tue Dec 03, 2019 7:44 pm

Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by Vestal » Tue Dec 03, 2019 8:30 pm

I purchased a Nighthawk MR1100 and set it up on the AT&T tablet plan.

Everything worked well for a couple of weeks until one day last week I was getting ready to install my new panel antennas and when I powered up the Nighthawk it displayed the message "Mobile Broadband Disconnected. I tried a factory reset but it didn't change anything.

The SIM works fine in the tablet the plan was set up with.

Anyone have an idea of what might be going on or what I should check?

Thanks

Charles

gscheb
Posts: 309
Joined: Tue Sep 10, 2019 10:37 am

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by gscheb » Wed Dec 04, 2019 12:03 am

Hello,
Don't know why this wouldn't work anymore. If you do find out that the tablet plan don't work anymore can send you a link for AT&T data plan that isn't much more. It is $49 per month and my parents are on it doing just fine. There is a one time $20 activation fee then a flat $49 per month.

User avatar
terryjett
Posts: 262
Joined: Tue Sep 24, 2019 10:42 pm
Location: East Texas Piney Woods
Has thanked: 61 times
Been thanked: 44 times

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by terryjett » Mon Dec 09, 2019 6:29 pm

@gscheb Could you PM me the link for AT&T plan? Attempted to send you PM and failing (something about no user with that name). Like to try that plan for aunt that lives in rural area. Thanks!
These users thanked the author terryjett for the post:
Jcwhite (Fri Feb 28, 2020 6:42 am)
01001100 01101111 01110110 01100101 00100000 00110100 01000111 00100000 01001100 01010100 01000101 00100000 01001001 01101110 01110100 01100101 01110010 01101110 01100101 01110100

saw2645
Posts: 24
Joined: Mon Oct 29, 2018 12:32 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by saw2645 » Mon Dec 16, 2019 7:43 am

The only time I saw that message was when I had it band locked to a band with no signal. I removed the band lock and rebooted and it connected fine. I hope that is your problem as well.

Vestal
Posts: 3
Joined: Tue Dec 03, 2019 7:44 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by Vestal » Mon Dec 16, 2019 8:53 pm

Thanks saw2645,

Will the nighthawk lock a band on it's own? It was working when I turned it off.

I will see if I can figure out how to get into the band lock section and see what is going on.

Thanks again

saw2645
Posts: 24
Joined: Mon Oct 29, 2018 12:32 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by saw2645 » Tue Dec 17, 2019 9:07 am

It won’t lock by itself unless you have edited it to do so, as far as I know. But I was trying to say that is what mine said when I was getting no signal at all. If you have taken it to where you know you have good signal, then I don’t know anything else to suggest.

easternnc4me
Posts: 25
Joined: Thu Jun 13, 2019 6:33 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by easternnc4me » Sat Dec 21, 2019 9:32 am

I woke up this morning to the same message on mine. Shows 2 bars. Running some errands this morning and will investigate further when I get home. Hopefully it is because of the heavy cloud cover this morning. My cousin had this issue a week ago and it was because he was not getting a signal. Moved the hot spot to another location near a window in his house and went to working fine.

LoffBione
Posts: 2
Joined: Mon Dec 16, 2019 11:24 pm
Location: U.S.
Contact:

Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by LoffBione » Sat Dec 21, 2019 11:40 pm

Hi boy Im I happy to see that I am not the only one with this issue.my story is exactly the same as yours and Videotron is not being too helpful

Please could you tell me what,if anything fixed this issue??

Thak you so much

Vestal
Posts: 3
Joined: Tue Dec 03, 2019 7:44 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by Vestal » Mon Dec 23, 2019 9:11 pm

My Nighthawk is working once again.

Since we live in a fringe area for cell signal I decided to take the Nighthawk close to the tower and see if it would reconnect. It connected and worked when close to the tower but disconnected when I returned home.

The device was working fine for a couple weeks before I initially lost the data connection, not sure what might have changed.

I hooked up my panel antennas to the Nighthawk and was able to get useable speeds. The antennas did not help before I took the Nighthawk close to the tower to reconnect.

Will have to fine tune the antennas and try to increase my speeds.

Thanks everyone for your answers and help.

Charles

User avatar
ira.kirby
Posts: 11
Joined: Wed Sep 26, 2018 8:22 pm

Re: Nighthawk MR1100 "Mobile Broadband Disconnected"

Post by ira.kirby » Tue Jan 14, 2020 9:42 am

I'm having a similar issue, and can't seem to figure out why, or find any info to lead me to fix it.

Nighthawk M1 Unlocked, using a T-Mobile SIM. Shows Mobile Broadband Disconnected. It was working fine for a week with this setup, then over night it showed the error. I have a signal, and I can connect to the M1 using the IP address, but can't load anything but the router page. I can also throw my ATT SIM in and everything works fine once I switch the APN back to ATT. I've reset the M1 and reset the APN for T-Mobile and still no luck. The T-Mobile SIM works fine when I put it back in the cell phone.

Post Reply