Slo Speed EM7565 MikroTik RBM11G

Sierra Wireless AirPrime Modem Card Topics
Post Reply
rramse
Posts: 4
Joined: Sun Oct 20, 2019 2:21 am
Has thanked: 0
Been thanked: 1 time

Slo Speed EM7565 MikroTik RBM11G

Post by rramse » Sun Oct 20, 2019 2:48 am

This has been quite the challenge getting GoldenOrb Rooter flashed onto RBM11G and flashing the EM7565 to the latest GENERIC_002.019 firmware. I thank everyone here for being so clever and helpful.

I just have not been able to get more than 29Mbps using QMI mode or 24Mbps using MBIM mode from either of two AT&T towers that I am about a mile from. This is the same speed I get using a category 4 modem. https://www.cellmapper.net/map?MCC=310& ... lours=true

Does anyone have advice how to get this to use CA? The towers have Bands 2, 12, 17, 30.
QMI Large Outdoor Ant.png
QMI Large Outdoor Ant.png (18.99 KiB) Viewed 1584 times

User avatar
JimHelms
Site Admin
Posts: 1286
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Has thanked: 76 times
Been thanked: 148 times
Contact:

Re: Slo Speed EM7565 MikroTik RBM11G

Post by JimHelms » Sun Oct 20, 2019 11:36 am

From the stats you posted above, you are receiving 3 x CA.

The LTE Band of 66 is the primary carrier band, while Band 29 and Band 11 are being used for the secondary carrier bands.

Also, your RSRQ of -14.9 is below the usable threshold. See the cheat sheet below:

Amtenna Stats Explained.png

You may want to try creating a group of bands that excludes band 66 and see how that effects your performance.

Post Reply