Page 2 of 2

Re: Firmware Issues on the EM7455

Posted: Mon Aug 12, 2019 6:41 pm
by disneyforlife
Does anyone possible know the AT commands and pid/vid to convert the dell 7355 to oem? Please and thank you. Also I don't see the com port in windows and tried it in a R00ter build since that method was in the instructions for the 7455 linked on this page but even though it says modem present the send command is greyed out. If i try to paste a command like AT!ENTERCND="A710" it instantly disappears.

Re: Firmware Issues on the EM7455

Posted: Mon Aug 12, 2019 6:57 pm
by JimHelms
You might refer to THIS document.

Re: Firmware Issues on the MC7355

Posted: Mon Aug 12, 2019 10:03 pm
by disneyforlife
I did and finally got to where i can send at commands via R00ter thanks to that link and multiple tries but it won't let me run the reset to oem command and the pid/vid and i am guessing the rest of the commands are different for the mc7355 i have found different ones just don't know which to use. I tried AT!UDVID=1199 and AT!UDPID=9041 and it seems to have worked . thank you for the response . Jim I have tried to reach you via sale support on the lte fix site and pm here about purchasing equipment but I have not heard back and it's been a few days since the first on lte fix.

Re: Firmware Issues on the EM7455

Posted: Tue Aug 13, 2019 5:14 am
by JimHelms
Responded to your PM.

To reset the MC7355 (MC7354) to OEM status:

Code: Select all

Note that by resetting to OEM, a vendor branded modem that has been modified, will resort back to the vendor settings.

Re: Firmware Issues on the EM7455

Posted: Sat Mar 21, 2020 7:25 pm
by deadlord_2

I have installed a dw5811e on dell e5570, the problem is that it is only working on 3g mode, I'm trying to flash the device to generic mode but I could not get the putty to connect, there is 2 com ports available, on port3 just black screen with no input enabled and on port5 just some numbers, I'm not an expert on computer programming, could someone please let me know how to make the connection correct to run the commands , thanks