Need help with EM7565 setup

Sierra Wireless AirPrime Modem Card Topics
Post Reply
NicolasHudson
Posts: 3
Joined: Sat Dec 22, 2018 8:43 pm

Need help with EM7565 setup

Post by NicolasHudson » Sat Dec 22, 2018 9:46 pm

Hi everyone. I'm a total noob to setting up custom routers with lte modems. I seem to have bit off more than I can chew lol. I bought an we826 and em7565 from ltefix. With the pcie to m.2 adaptor and two mhf4 to sma bulkhead pigtails. Ive got eveything installed and the router flashed to the latest we826 golden orb firmware following the tutorial but ive hit a snag. It says that there is no modem present and I'm unsure what to do from here. I appreciate any help you can offer and if you need more info just ask....i took on this endeavour trying to build a decent alternative to my m1100 nighthawk from att which is near about useless without band locking.

User avatar
JimHelms
Site Admin
Posts: 701
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Need help with EM7565 setup

Post by JimHelms » Sun Dec 23, 2018 8:15 am

To use the EM7565 in the WE826T you will need to use one of the later GoldenOrb builds that include the VID/PID numbers for the EM7565.

Download, Unzip and Use this firmware build:
we826-GO2018-11-03.zip
(7.69 MiB) Downloaded 75 times

The firmware should be updated using an Ethernet cable as opposed to using WiFi.

Go to SYSTEM > BACKUP / FLASH FIRMWARE > FLASH NEW FIRMWARE IMAGE > and Browse to the unzipped firmware bin file.

Be sure and UNCHECK the box to save setting, and FLASH IMAGE.

After the installation, go to MODEM > CONNECTION PROFILE > GENERAL and set your APN. SAVE and APPLY.

Go to SYSTEM > SYSTEM > SYNC WITH BROWSER and set the TIME ZONE. SAVE and APPLY.

Go to SYSTEM > ADMINISTRATION > ROUTER PASSWORD and set your password. SAVE and APPLY.

Hard reboot the router by unplugging the power, wait 30 seconds and plug it back in.

Once powered up and given a minute of two, you should be up and running.

NicolasHudson
Posts: 3
Joined: Sat Dec 22, 2018 8:43 pm

Re: Need help with EM7565 setup

Post by NicolasHudson » Sun Dec 23, 2018 11:11 am

Your a legend!! Everything is up and running now.. and may i say its far better than my m1100..i was really close to buying a mofi till i discovered that it was just a cheap router and modem combo. So thanks again man.

User avatar
JimHelms
Site Admin
Posts: 701
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Need help with EM7565 setup

Post by JimHelms » Sun Dec 23, 2018 11:25 am

NicolasHudson wrote:
Sun Dec 23, 2018 11:11 am
Your a legend!!
Yes, but only in my mind. LOL. Actually, the credit should go to everyone (especially to those on the ROOter forum) who has played an instrumental role in combining the right firmware build and components into a usable product.
Everything is up and running now.. and may i say its far better than my m1100.. I was really close to buying a mofi till i discovered that it was just a cheap router and modem combo. So thanks again man.
Glad you are up and running. The WiFiX WE826 and EM7565 should make a good stable unit. And, yes, far better and cheaper than the MoFi's build of the WE826.

Annahah
Posts: 1
Joined: Sun May 05, 2019 4:03 am

Need help with EM7565 setup

Post by Annahah » Sat May 18, 2019 2:56 pm

i still couldnt get it to work, i tried what you said, does anyone else have any more ideas please?

User avatar
JimHelms
Site Admin
Posts: 701
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: Need help with EM7565 setup

Post by JimHelms » Mon May 20, 2019 2:40 pm

Annahah wrote:
Sat May 18, 2019 2:56 pm
i still couldnt get it to work, i tried what you said, does anyone else have any more ideas please?
If you need assistance, please submit a separate topic for help.

Include what components you are using, what steps you have taken, what issues you are having.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post