No internet on wifi

Related to Modems, Hotspots, Dongles ONLY
Post Reply
daylatedollarshort
Posts: 3
Joined: Mon Mar 04, 2019 9:04 pm

No internet on wifi

Post by daylatedollarshort » Sun Mar 17, 2019 11:03 am

Hello,
I have a WE826t-2 router with the Sierra MC7455 with the latest Goldenorb. I have it set up on AT&T and have a decent signal that holds steady at 65db.
This has be running for about 5 days with no issues but the last 2 days I have noticed the wifi connect staying strong but there is no internet available. There is internet on my computer that is connected via eithernet cable so I am just losing internet on wifi.
Usually I can reboot the modem and it comes back on.
Anyone have any ideas if this is something I'm missing in the settings or maybe an issue with the router?
Thank you

swwifty
Posts: 502
Joined: Thu Aug 30, 2018 8:21 pm
Location: NE GA Mountains

Re: No internet on wifi

Post by swwifty » Sun Mar 17, 2019 3:14 pm

This seems to be a reoccurring theme for some reason (I've seen with other posts here). I'm not sure if anyone has the answer to this yet though?

User avatar
JimHelms
Site Admin
Posts: 893
Joined: Tue Dec 19, 2017 8:59 pm
Location: DFW Texas
Contact:

Re: No internet on wifi

Post by JimHelms » Sun Mar 17, 2019 4:30 pm

There seems to be an issue with the WiFi drivers in the new firmware release.

They are working to resolve it, but in the mean time, I suggest you use the 11-03-2018 version:

As always, make sure you UNCHECK the box to Save Settings when uploaded.
openwrt-we826-GO2018-11-03-upgrade.bin
(7.75 MiB) Downloaded 120 times

daylatedollarshort
Posts: 3
Joined: Mon Mar 04, 2019 9:04 pm

Re: No internet on wifi

Post by daylatedollarshort » Sun Mar 17, 2019 8:35 pm

I will try this tomorrow
Thank you.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post