WE826-T2 Serial Connection Issue/Question

Related to Modems, Hotspots, Dongles ONLY
Post Reply
aimlesswanderer
Posts: 1
Joined: Sat Nov 30, 2019 4:44 pm

WE826-T2 Serial Connection Issue/Question

Post by aimlesswanderer » Sat Nov 30, 2019 4:50 pm

Hello,

I have a WE826-T2 router that I am trying to connect to the serial port with. I have soldered the headers for tx rx and gnd and have it connected to my PC. I am using teraterm and have set the connection settings to 115200 8n1. I have followed the instructions here: https://openwrt.org/toh/zbt/we-826.
For some reason I have been unable to get into the console. All that is displayed is garbage. I have followed the troubleshooting steps here https://openwrt.org/docs/techref/hardware/port.serial for the garbage output and nothing has resolved the issue. I have changed terminal types, changed baud rates, switched tx and rx, tried a laptop with a physical serial port and also tried a USB to serial and nothing seems to work. I end up with the same result. I also thought that it might be the router so I took one straight out of the box brand new and I have the same result.

I would appreciate any help or guidance anyone might be able to provide.

Here is a sample of what is output when I power on the router:

¿¿!¿755957åëRûûû»£??E¿5/9-¥9-
¿uoym¿_ym¿'=3!¿7åëRûûû»£?E¿!/9-A/97
¿UY{¿£¿±a5#±¿o!¿y!#¿¯aoym­¿wåëRûûû»£?E¿!/9-¥'=3!¿!/9-¥'=3!
¿q5#5¿_'=3!¿aoym¿y!#åëêûûû»£??E¿!/9-¥'=3!¿!/9-¥'=3!
¿#5¿UY{¿;¿1-57§¿=-1#57¿;¿#%;5¿åëûûû»£?E¿!/9-¥'=3!¿!/9-¥'=3!
¿-¿?§¿-!¿%5%¿9åëRûûû»£
¿/;¿¥
£
? ¿UY{¿/;¿3!#7åëRûûû»£
¿/;¿¥
£
E¿;9! ¿¿!¿755957åëRûûû»£
¿1-57¿#5¿-#5=95¿7¿;¥!15åë´"Z¿¥¿-#-¿¥åëRûûû«£E¿;¿¥
¿#5¿/-1/¥557¿UY{¿75-95¿#%;5¿¿¿5/9-¥'=3!åëRûûû«£E¿sssssss?
u
y
¿
ssssss??
9'5ZåëRûûû«£ ssssssw}åëRûûû«£E¿[=5/¿£¿¯\õ)'5GY);[59
¿åëI¿¿¿¿£
E¿Ye}yy[¿¥¥¿åëRûûû«£?E¿åëI¿¿¿¿£?E¿/
¿3?5åëHý¿¿¿£?E¿Ye}yy[¿¥¥¿
¿9??7=åëRûûû«£??E¿ywe}AyYqAysq¿¿?åëý¿¿¿£?
E¿/;¿¥sQwAysq¿¿åëRûûû«£
£
E¿/;¿¥ ¿UY{¿/;¿3!#7åëRûûû«£


Thank you.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post