WE826-Q Any help with this model?

ZBT Router Topics
Post Reply
aaron.brisendine
Posts: 4
Joined: Tue Jun 25, 2019 2:38 am

WE826-Q Any help with this model?

Post by aaron.brisendine » Tue Jun 25, 2019 3:07 am

Hello everyone I have been reading a lot on these forums and I am a big time nerd when it comes to this stuff. I am however kinda stuck here. I have a WE826-Q modem/router and I wanted to put custom firmware on it. I tried using the default admin page to do a firmware upgrade too WiFiX which I believe is custom firmware designed by LTE hacks if im not mistaken. Well it will not recognize the firmware so i couldn't install.

Did some more poking around and found the post about using the bootloader too flash and I was unsuccessful in that as well. The bootloader recovery screen on mine is way different than anything I have seen posted. I would greatly appreciate it if anyone could take the time to help me out some. I may just start over and do a completely new build but I would really like to get this one working as I paid way too much for it and cant get my money back. Here are some pictures of what is going on.
Admin Console:
homepageofdefaultconsole.png
Network Information Page(Ignore the signal strength and other info (no sim inserted or antennas attached)):
4gsetup page.png
Main Login Page:
mainloginpage.png
Error I get when trying to do custom firmware:
errorforfirmware.png
Bootloader Page:
recovery.png
Translated:
translatedenglish.png
Bootloader Firmware:
firmwareupdatepage.png
Once again I would greatly appreciate any help anyone might be able to give. I look forward to be around here for a long time too come.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post