Search found 1088 matches

by JimHelms
Thu Jul 12, 2018 8:11 pm
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

If the phone gets data service then I would check it again.
by JimHelms
Thu Jul 12, 2018 8:04 pm
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

And you are certain that the APN is correct? If not 100% certain, then that needs to be checked.

Verizon also has more than one APN. And, if you are using one of their resellers, then they will mostly use a different APN.
by JimHelms
Thu Jul 12, 2018 7:56 pm
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

The ready means we can generally eliminate an issue with the modem not reading the SIM. But for whatever reason, you are being kicked off the network. Disable Connection Monitoring for now. Go to > Modem > Debug Information > AT Command Execution and using the right bottom corner of the window, expa...
by JimHelms
Thu Jul 12, 2018 7:32 pm
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

It looks like the network is not letting you register. Are you using the correct APN for the service that the SIM card is provisioned under?

What do you get when you run the following commands:

Code: Select all

at!entercnd="A710"
at+cpin?
by JimHelms
Thu Jul 12, 2018 11:17 am
Forum: Firmware
Topic: WE | WG OEM FIRMWARE
Replies: 0
Views: 2363

WE | WG OEM FIRMWARE

WE826 | WG3526 | WE1326 | WE1026-5G OEM OpenWRT firmware


CUSTOM FIRMWARE:

WiFiX custom GoldenOrb firmware

All GoldenOrb firmware builds
by JimHelms
Thu Jul 12, 2018 12:25 am
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

This is what I would try. Download THIS firmware build. Go to SYSTEM > BACKUP/FLASH FIRMWARE > FLASH NEW FIRMWARE IMAGE > BROWSE to the build just downloaded. Then, and very important, make sure before you click the FLASH IMAGE button, that the KEEP SETTINGS box is UNCHECKED. Once it comes back on l...
by JimHelms
Wed Jul 11, 2018 11:58 pm
Forum: Questions and Support
Topic: WG3526 connected to internet via MC7455 but not wifi or lan internet
Replies: 20
Views: 8787

Re: WG3526 connected to internet via MC7455 but not wifi or lan internet

What firmware and build are you using on the router?

What carrier?
by JimHelms
Mon Jul 09, 2018 10:19 pm
Forum: Sierra Wireless Cards
Topic: I'm having trouble getting the Sierra MC7700 running....
Replies: 19
Views: 8295

Re: I'm having trouble getting the Sierra MC7700 running....

I believe it was decided that the issue is related from the modem not being in MBIM mode.
by JimHelms
Mon Jul 09, 2018 10:15 pm
Forum: Questions and Support
Topic: No WiFi on WE1326 running GoldenOrb for WG3526
Replies: 21
Views: 8878

Re: No WiFi on WE1326 running GoldenOrb for WG3526

Well, at least we know the WiFi chips are okay if the WiFi works with the OEM firmware.

You are the first one to test the new build so I lack additional confirmation.

There is another build for the WE1326 that is a few months older that you might try. It was reported as working.
by JimHelms
Mon Jul 09, 2018 7:25 am
Forum: Questions and Support
Topic: No WiFi on WE1326 running GoldenOrb for WG3526
Replies: 21
Views: 8878

Re: No WiFi on WE1326 running GoldenOrb for WG3526

I have on occasion ran into the China recovery screen. Not sure why some are in English and others are not. It does make the task rather challenging. After loading the new firmware, did you change any settings on the WiFi interfaces? Check your Kernel and System logs for any type of errors or warnin...