Search found 1086 matches

by JimHelms
Fri Jan 31, 2020 7:33 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

not sure. why don't you flash all the carrier firmware and try it. they are available on the drive but I do not have access to them right now.
by JimHelms
Fri Jan 31, 2020 6:44 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

You can try it....not much to loose at this point.
by JimHelms
Fri Jan 31, 2020 5:51 pm
Forum: WE | WG LTE Routers
Topic: we1326 vs others weXXX
Replies: 13
Views: 295

Re: we1326 vs others weXXX

Factor wrote:
Fri Jan 31, 2020 3:38 pm
They look like these MHF4 to SMA Female bulkhead 5 would work.
I am not sure which ones it uses. I would think the U.FL but I could be wrong.
by JimHelms
Fri Jan 31, 2020 5:45 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

This is what it should show on restore to OEM:


Reset to OEM.png
by JimHelms
Fri Jan 31, 2020 5:40 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

Will it now accept the restore to OEM command?
by JimHelms
Fri Jan 31, 2020 5:39 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

Is the circled what's causing the carrier miss-match? On the first line is shows 2.32.11_00_ATT_XXXX and the line below is shows 02.20.03.00_00_GENERIC_XXXX Yes, that is not what the carrier PRI is supposed to look like. It should have a PRI Part number. This is an example I just pulled on a Cradle...
by JimHelms
Fri Jan 31, 2020 5:28 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

Hopefully, he can shed some light on which modem you have and can offer a swap.

It is often more expensive when buying thru China in an attempt to save a few dollars.
by JimHelms
Fri Jan 31, 2020 2:58 pm
Forum: Questions and Support
Topic: CBA850 Tweaking / Performance
Replies: 24
Views: 687

Re: CBA850 Tweaking / Performance

How hard would it be to move the antennas outdoors to test.
by JimHelms
Fri Jan 31, 2020 2:57 pm
Forum: WE | WG LTE Routers
Topic: we1326 vs others weXXX
Replies: 13
Views: 295

Re: we1326 vs others weXXX

Factor wrote:
Fri Jan 31, 2020 2:39 pm
Yes but do I need band 41? That shows on the ep06-e which I thought was for Europe?

ep06-a shows att, verizon and sprint.
Band 41 is for Sprint only.
by JimHelms
Fri Jan 31, 2020 2:54 pm
Forum: Firmware
Topic: WE826-T2 & MC7455 not playing nice
Replies: 62
Views: 1448

Re: WE826-T2 & MC7455 not playing nice

I am not sure what is causing it. But there is something wrong or corrupt in its configuration. You might try flashing it with older GENERIC firmware (twice) and then try the newer one. Other than that, I do not have a clue how to repair it. You may have to contact whoever sold you the modem, and as...