Search found 18 matches

by bcd1975
Tue Oct 20, 2020 11:27 am
Forum: Internet Service Providers
Topic: T-Mobile Home Internet has hidden MHF4 connectors for external antennas?
Replies: 107
Views: 21085

Re: T-Mobile Home Internet has hidden MHF4 connectors for external antennas?

I could be wrong but it looks like it’s utilizing 4x4 mimo antenna setup. Either way would it be possible to sandwich some sma pigtails in between the copper contacts on the board and the antennas on the case?
by bcd1975
Wed Jan 29, 2020 8:28 pm
Forum: Questions and Support
Topic: Mofi4500/we826
Replies: 3
Views: 4163

Re: Mofi4500/we826

Thanks BillA, I tried doing a search and didn’t come up with any solution but I seen talk about other people running there mofi with the we826 firmware. Just thought I’d ask and see if anyone had anything new. Maybe I should have posted on one of the other posts, sorry for creating a new thread. If ...
by bcd1975
Wed Jan 29, 2020 12:18 pm
Forum: Questions and Support
Topic: Mofi4500/we826
Replies: 3
Views: 4163

Mofi4500/we826

I have a mofi4500 box that I flashed with we826 goldenorb firmware. Seems to be working fine with the exception of the power and internet leds are not working. The other 6 leds work and are the only ones to light up on the initial power up. I went into systems and set the led conf for the power ligh...
by bcd1975
Tue Jan 28, 2020 12:07 pm
Forum: WE | WG LTE Routers
Topic: Using a external hard drive on Mofi4500
Replies: 8
Views: 6759

Re: Using a external hard drive on Mofi4500

Ok thanks all, I finally got it up and running but there’s issues. Maybe I’m asking too much out of the SAMBA program of the mofi firmware just can’t handle it. The problem is if I pause a show on my box and then start to play it the video is choppy then crashes. If I try to record a video it discon...
by bcd1975
Sat Jan 25, 2020 7:19 pm
Forum: WE | WG LTE Routers
Topic: Using a external hard drive on Mofi4500
Replies: 8
Views: 6759

Re: Using a external hard drive on Mofi4500

Ok I’ve been reading up on a few things about SAMBA. Looks like I need to change or add things in the template but I’m confused on what needs to be done. Been researching for the last few hours and feel like I’ve only moved forward a inch lol
by bcd1975
Sat Jan 25, 2020 11:37 am
Forum: WE | WG LTE Routers
Topic: Using a external hard drive on Mofi4500
Replies: 8
Views: 6759

Re: Using a external hard drive on Mofi4500

Ok I installed the firmware and at this point I’ll admit I’m lost and in over my head. I’m trying to get my formulerZ8 box to connect, I’m on the network storage page and no matter what I enter it will not mount. Here is the screenshots of the mofi4500 samba settings and a screenshot of the info the...
by bcd1975
Fri Jan 24, 2020 5:38 pm
Forum: WE | WG LTE Routers
Topic: Using a external hard drive on Mofi4500
Replies: 8
Views: 6759

Re: Using a external hard drive on Mofi4500

Thanks, I called mofi and they’re sending me the firmware to install samba and that should solve my problem. As soon as I can get it installed and running I’ll post again. I tried the wifix goldenorb flash, I liked the layout but couldn’t get all my led’s to work right so I put the mofi firmware back
by bcd1975
Thu Jan 23, 2020 5:00 pm
Forum: WE | WG LTE Routers
Topic: Using a external hard drive on Mofi4500
Replies: 8
Views: 6759

Using a external hard drive on Mofi4500

I’m new here so first thanks for letting me join. I’m trying to get some help on installing a hard drive via usb on my mofi4500 box. I can’t find anything in the settings for samba or storage so I’m at a loss on how to set it up so I can share stuff between all my devices