Search found 29 matches

by Infector944
Sun Mar 07, 2021 12:43 pm
Forum: Routers
Topic: WG-1608 Bricked no LEDs
Replies: 4
Views: 60

Re: WG-1608 Bricked no LEDs

I had the included 12w power brick fail on mine, and later the 24w one that I pulled out of the power supply bin also failed. The one thing I've noticed it that the DC plug connector on the board is inset a bit from the front of the case. The standard ~8mm depth that most DC barrel connectors have i...
by Infector944
Tue Feb 02, 2021 9:45 pm
Forum: Questions and Support
Topic: WG1608 is kicking my ass
Replies: 6
Views: 765

Re: WG1608 is kicking my ass

Thank's BillA

I have followed your USB teather guide with an old phone. I've been up and running with that. I actually just updated the FW this past weekend.
by Infector944
Sun Nov 22, 2020 1:56 pm
Forum: Routers
Topic: Thoughts on Mikrotik RBM11G / RBM33G
Replies: 14
Views: 2092

Re: Thoughts on Mikrotik RBM11G / RBM33G

Now it does in infinite boot loop. I posted up on the rooter forum to get some help.
by Infector944
Sun Nov 22, 2020 12:41 pm
Forum: Routers
Topic: Thoughts on Mikrotik RBM11G / RBM33G
Replies: 14
Views: 2092

Re: Thoughts on Mikrotik RBM11G / RBM33G

I'm completely beyond my depth with ROS, so I'm in the process of flashing the latest GO FW https://www.ofmodemsandmen.com/upload/RBM33G-GO2020-11-18-19074.zip I can't seem to get the firmware to stick, when I Follow the instructions from the PDF it bricks on the load upgrade firmware step. Infinite...
by Infector944
Mon Nov 16, 2020 11:18 pm
Forum: Routers
Topic: Thoughts on Mikrotik RBM11G / RBM33G
Replies: 14
Views: 2092

Re: Thoughts on Mikrotik RBM11G / RBM33G

I've got the RouterOS to see my modem and that is about it. I can send AT commands and get responses. It can see my sim and IMEI of my modem. It even will scan and tell me that there is a Verizon tower near me, just nothing past that. I'm way out of my depth with the MikroTiK firmware RouterOS softw...
by Infector944
Sat Nov 14, 2020 11:09 am
Forum: Questions and Support
Topic: RBM11G | EM12-G | ROOter | Visible issues - No connection
Replies: 1
Views: 876

Re: RBM11G | EM12-G | ROOter | Visible issues - No connection

You ever get this going?

I'm bench testing a RBM33G and an EP06 at the moment. Using the ROS v7.xx beta firmware, I'm close but the ROS is some DANK software.
by Infector944
Fri Nov 13, 2020 12:18 am
Forum: Questions and Support
Topic: USB tether US Verizon post paid, now only WiFi hotspoting works
Replies: 7
Views: 957

Re: USB tether US Verizon post paid, now only WiFi hotspoting works

pushed ~200Gb through the phone's wifi hotspot last month. Still cant get USB to work. Had to power cycle the router a couple times but it's been pretty solid @ ~50 x 3Mbps the entire time. Already 80Gb this month. I must be on a very under utilized tower because I haven't noticed any de-prioritizat...
by Infector944
Thu Nov 12, 2020 11:42 pm
Forum: Routers
Topic: Thoughts on Mikrotik RBM11G / RBM33G
Replies: 14
Views: 2092

Re: Thoughts on Mikrotik RBM11G / RBM33G

I'm still banging my head on the Routerboard ROS firmware. There is a steep learning curve when compared to a consumer router GUI. I'm using Beta Ver7.xx I've got the modem to be recognized and I can use AT commands through the terminal within the ROS Winbox software, I just don't know how to config...
by Infector944
Tue Nov 03, 2020 10:18 am
Forum: Routers
Topic: Thoughts on Mikrotik RBM11G / RBM33G
Replies: 14
Views: 2092

Re: Thoughts on Mikrotik RBM11G / RBM33G

I got my RBM33G sitting on my bench today. Going to be playing around with it.

My thought is to go the hard way and try to use ROS... We shall see how that goes.

Thx for the post!
by Infector944
Sun Oct 25, 2020 11:43 pm
Forum: Routers
Topic: New ZBT WG1608 5G-ready router + GoldenOrb firmware
Replies: 174
Views: 42126

Re: New ZBT WG1608 5G-ready router + GoldenOrb firmware

I had that same password glitch too.

Reflashed with the the FW recovery and was able to create a new PW and now it works pretty well.