Search found 155 matches

by swwifty
Sat Jan 19, 2019 3:59 pm
Forum: Questions and Support
Topic: MC7455 in a Mofi4500 / WE826T *No Signal*
Replies: 8
Views: 43

Re: MC7455 in a Mofi4500 / WE826T *No Signal*

I've seen this behavior before when your signal is too weak. Your signal stats for Band 13 look really weak, and that is a very low frequency, so its likely falling back to WCDMA due to that.

Can you take your modem setup outside, and see if you have any more success connecting/staying connected?
by swwifty
Fri Jan 18, 2019 3:09 pm
Forum: Questions and Support
Topic: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot
Replies: 5
Views: 29

Re: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot

maybe? I don't have enough experience with this issue to say. It could be Samba though, seems like a reasonable theory.
by swwifty
Fri Jan 18, 2019 2:39 pm
Forum: Questions and Support
Topic: AT&T Connection slow on WG3526
Replies: 6
Views: 38

Re: AT&T Connection slow on WE3526

what is an AT&T unlimited SIM?

Is the WG3526 in the same physical location as the Mofi?
by swwifty
Fri Jan 18, 2019 2:34 pm
Forum: Questions and Support
Topic: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot
Replies: 5
Views: 29

Re: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot

so basically effectively someone is doing 'chmod -R 777 /' ?
by swwifty
Fri Jan 18, 2019 2:31 pm
Forum: OPEN | UNCLASSIFIED
Topic: My 4G setup/project
Replies: 18
Views: 1428

Re: My 4G setup/project

A follow up to my previous post. I got up on the roof on Wednesday, in an effort to try to get the top (main) antenna back into an area on the mast that had better signal. Since my antenna mast, is two 5 foot poles connected together, I took the top off that has the yagi antennas on it, and moved it...
by swwifty
Fri Jan 18, 2019 2:00 pm
Forum: Questions and Support
Topic: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot
Replies: 5
Views: 29

Re: WG3526 with WiFix 2019-01-13: HDD permissions messed at boot

the permissions for every folder, or just top level?
by swwifty
Fri Jan 18, 2019 7:25 am
Forum: Questions and Support
Topic: Have to continually reboot to connect to wireless devices
Replies: 8
Views: 110

Re: Have to continually reboot to connect to wireless devices

gjgerv wrote:
Fri Jan 18, 2019 6:17 am
Well one day and same problem! No access for wireless devices.
Is there any fix for this router?
What if I turned off wireless and used an access point?

Frustrated! I can't keep rebooting every few days.
That is one solution. Buy a dedicated AP, and turn off wireless on the device.
by swwifty
Thu Jan 17, 2019 10:09 am
Forum: Questions and Support
Topic: Have to continually reboot to connect to wireless devices
Replies: 8
Views: 110

Re: Have to continually reboot to connect to wireless devices

gjgerv wrote:
Thu Jan 17, 2019 7:22 am
Lowered the power to 15dB
Please post your long term experiences with changing this setting, and if it helps or not. It will be very helpful to others here that experience similar issues.

Thanks.
by swwifty
Wed Jan 16, 2019 1:51 pm
Forum: Internet Service Providers
Topic: ISP wants a MOFI4500-4GXELTE-SIM4_COMBO...alternatives?
Replies: 4
Views: 65

Re: ISP wants a MOFI4500-4GXELTE-SIM4_COMBO...alternatives?

I'm not going to publicly bash Ubifi here (I started out with them, and eventually canceled them), but you can do much better, and not have to buy a Mofi 4500.

Sending you a PM.
by swwifty
Wed Jan 16, 2019 1:09 pm
Forum: Questions and Support
Topic: Help with Security Code for WG3526 with mc7455
Replies: 13
Views: 147

Re: Help with Security Code for WG3526 with mc7455

One more question. How can I tell what my LTE signal strength is? Trying to figure out best place to locate router. After you login, on the left you will see an option called "Modem", expand that and click on Network status. Or you can click on misc and in the at command option enter "at!gstatus?" ...