Search found 108 matches

by toddw
Sun Mar 07, 2021 5:42 pm
Forum: Questions and Support
Topic: Modem disconnects with multiple video calls
Replies: 4
Views: 40

Re: Modem disconnects with multiple video calls

Those cables look kinda thin, do you have specs on them. Wondering if your getting DB loss on those.
by toddw
Thu Feb 25, 2021 7:40 am
Forum: Market Place
Topic: WTB/INQUIRY: Router w/o modem
Replies: 2
Views: 77

Re: WTB/INQUIRY: Router w/o modem

If you don't mind the wait, you can get the Cioswi 826 units off ebay for about $56 shipped from china.
by toddw
Wed Feb 24, 2021 7:48 pm
Forum: Questions and Support
Topic: LTE Modem purchase Question
Replies: 7
Views: 151

Re: LTE Modem purchase Question

Yes I have both. If you don't need band 71 the 160 outperforms it. Especially when it aggregates band 2, 4 and 12 or band 2, 12 and 66. And because it can CA on UL it will match or beat 71. Where I'm at band 71 is great on UL so when the 7411 combines 66 and 71 is also awesome. But I wouldn't hesita...
by toddw
Wed Feb 24, 2021 7:44 pm
Forum: Internet Service Providers
Topic: Mint Mobile Throttling
Replies: 2
Views: 90

Re: Mint Mobile Throttling

What router are you using. What settings do you have applied.
by toddw
Wed Feb 24, 2021 2:29 pm
Forum: Questions and Support
Topic: Taktikal NEXQ6GO working now, wasn't, what should I do
Replies: 6
Views: 67

Re: Taktikal NEXQ6GO working now, wasn't, what should I do

I'm guessing that router has an EP06 in it because of the band support, specifically band 66 and that its listed at CAT6. There are many manufacturers reselling the 826 units, every one I got has worked with holding down the reset button, and then going into the boot menu to load WiFix. The newer un...
by toddw
Tue Feb 23, 2021 1:02 pm
Forum: Questions and Support
Topic: LTE Modem purchase Question
Replies: 7
Views: 151

Re: LTE Modem purchase Question

I run the 7411 on tmo, have gotten it up to over 80mbps when it aggregates 71 and 66, ymmv depending on tower....
by toddw
Tue Feb 23, 2021 1:00 pm
Forum: Routers
Topic: Would like some advice on a router build
Replies: 15
Views: 1184

Re: Would like some advice on a router build

I missed this, I run the EM160R-GL, used it on both ATT and TMo with solid results. On Tmo, it aggregating on Band66 makes up for the lack of 71 - but... the leaves haven't grown back in and thats when 71 saves the day...
by toddw
Tue Feb 23, 2021 12:25 pm
Forum: Questions and Support
Topic: RM500Q-GL on Mofi4500
Replies: 11
Views: 742

Re: RM500Q-GL on Mofi4500

I have the latest one with the protection circuit, been running it as my primary and it hasn't burned out yet. I got it from LTEFix, will be posting a review once I get a second modem to work in it. I don't know what gen the ones on ebay are.
by toddw
Tue Feb 23, 2021 9:05 am
Forum: Internet Service Providers
Topic: Starlink now available to order
Replies: 21
Views: 781

Re: Starlink now available to order

I ordered it, I plan to run it to one of the wan ports on my ubiquiti and keep rocking LTE as well. I'm all for redundancy. We will see how it fares reliability wise. I also ordered a RM500Q-GL for my tmobile router, with some boltons, let the speed tests begin....