Search found 6 matches

by Jonlsufan
Wed Aug 22, 2018 6:41 am
Forum: Sierra Wireless Cards
Topic: I'm having trouble getting the Sierra MC7700 running....
Replies: 19
Views: 8003

Re: I'm having trouble getting the Sierra MC7700 running....

It would not hurt to update the modem firmware to the latest edition if you have a USB to Mini PCI-e adapter handy.

On their web site it shows ( swi9200x 03.05.29.03 DPI) (swi9200x 03.05.29.03 QMI) question is does it matter which of these two versions I use?
by Jonlsufan
Tue Aug 21, 2018 1:49 pm
Forum: Sierra Wireless Cards
Topic: I'm having trouble getting the Sierra MC7700 running....
Replies: 19
Views: 8003

Re: I'm having trouble getting the Sierra MC7700 running....

Finally got go 2018-08-17 loaded through boot loader on my we826. Just wondering if I can now install my Sierra mc7700 modem directly in router or do I need to load the Sierra att firmware using sub adapter first. Thanks for any help..
by Jonlsufan
Thu Aug 16, 2018 5:44 pm
Forum: Sierra Wireless Cards
Topic: I'm having trouble getting the Sierra MC7700 running....
Replies: 19
Views: 8003

Re: I'm having trouble getting the Sierra MC7700 running....

i cant seem to find the download for firmware we826-go2018-08-07
by Jonlsufan
Wed Aug 08, 2018 8:12 pm
Forum: Sierra Wireless Cards
Topic: I'm having trouble getting the Sierra MC7700 running....
Replies: 19
Views: 8003

Re: I'm having trouble getting the Sierra MC7700 running....

i just got in my we826 and mc7700 today. installed modem, got latest goldenorb but when i log into router modem doesnt show up. any ideas would be greatly appreciated. I'm running golden orb 2017-12-15