Search found 10 matches

by dkiaunis
Thu May 21, 2020 11:25 pm
Forum: Questions and Support
Topic: Can't connect to raspberry pi
Replies: 1
Views: 639

Re: Can't connect to raspberry pi

Nevermind! Something must have went wrong when I was flashing the firmware. I just reflashed it and now I can connect
by dkiaunis
Thu May 21, 2020 11:06 pm
Forum: Questions and Support
Topic: Can't connect to raspberry pi
Replies: 1
Views: 639

Can't connect to raspberry pi

Hello, So I'm trying to go the route of using a raspberry pi, but I can't seem to connect to the device. I hooked up an Ethernet cable, but the wireless network watcher application I'm using isn't showing the ip address for the pi. I also tried to connect using putty, but no success. https://www.you...
by dkiaunis
Wed Apr 22, 2020 10:41 am
Forum: OPEN | UNCLASSIFIED
Topic: My 4G setup/project
Replies: 78
Views: 52842

Re: My 4G setup/project

Hi, I’m looking into doing a similar setup as yours and I’m wondering what the high pass filter does?
by dkiaunis
Fri Apr 17, 2020 7:53 pm
Forum: Questions and Support
Topic: we1326 external antenna
Replies: 1
Views: 5417

we1326 external antenna

Hello, I just realized the we1326 doesn't have anywhere to hook up an external antenna. Does anyone know of a way to add some ports to install an external antenna on this router? Also, is there any suggestions on different routers? I really liked that this router because it has 5Ghz wifi and it was ...
by dkiaunis
Fri Apr 17, 2020 6:48 pm
Forum: Firmware
Topic: we1326 firmware issue
Replies: 6
Views: 3824

Re: we1326 firmware issue

I got it to work!
I downloaded the wifix version of the firmware instead of goldenorb, and that seemed to work.

Glad that is figured out
by dkiaunis
Fri Apr 17, 2020 3:22 pm
Forum: Firmware
Topic: we1326 firmware issue
Replies: 6
Views: 3824

Re: we1326 firmware issue

1. I seem to always have best luck when using MS Edge for this stuff. Its the only thing I use edge for. I can try edge next I suppose 2. Are logging into it via LAN or Wifi? I'm using LAN 3. Are you setting your device to take a dynamic address or are you using a static? I think I'm setting it as ...
by dkiaunis
Fri Apr 17, 2020 1:22 pm
Forum: Firmware
Topic: we1326 firmware issue
Replies: 6
Views: 3824

Re: we1326 firmware issue

I just tried reseting my PC before and afterwards and also using firefox. Still the same result, after installing the firmware I can't connect to the router. Any other ideas of what could be going wrong?
by dkiaunis
Thu Apr 16, 2020 11:42 pm
Forum: Firmware
Topic: we1326 firmware issue
Replies: 6
Views: 3824

we1326 firmware issue

Hello, I'm trying and failing miserably to put together a router. I got to the point where I was trying to flash the router firmware, but now I'm running into issues. When I tried flashing the firmware, it just sat at the loading screen for 20ish minutes. At this point I just closed the browser and ...
by dkiaunis
Sun Apr 12, 2020 9:09 pm
Forum: Internet Service Providers
Topic: Can't get Verizon to work in a router
Replies: 4
Views: 4074

Re: Can't get Verizon to work in a router

I've looked, but I must be searching the wrong things.

The router I was planning to put together is with the sierra em7565 modem and the we1326 router. Does anyone have any experience whether a phone sim works on those?

edit: seems to be the same issue with the 7565
by dkiaunis
Sun Apr 12, 2020 12:08 pm
Forum: Internet Service Providers
Topic: Can't get Verizon to work in a router
Replies: 4
Views: 4074

Can't get Verizon to work in a router

Hello, I have a mofi4500 sim4 as of right now, (I'm going to return it and build my own after reading through this site), and my current service is at&t. I put a Verizon sim card from someones phone into the router to test if it would work, and I couldn't get it to connect at all. I tried changing t...