Search found 256 matches

by JimHelms
Sun Nov 11, 2018 7:39 am
Forum: Questions and Support
Topic: WG3526 Connection Issues
Replies: 49
Views: 1409

Re: WG3526 Connection Issues

WillTonn wrote:
Wed Oct 31, 2018 8:50 am
I was just looking at the modem debug screen and I happened to lose connection and saw this:

Code: Select all

AT!GSTATUS?
!GSTATUS: 
Current Time:  1470		Temperature: 39
Reset Counter: 6		Mode:        LOW POWER MODE 
OK
Try THIS mod to Connection Monitoring.
by JimHelms
Sun Nov 11, 2018 7:34 am
Forum: Questions and Support
Topic: WG3526 Connection Issues
Replies: 49
Views: 1409

Re: WG3526 Connection Issues

WillTonn wrote:
Wed Oct 31, 2018 9:40 am
So the system log screen only shows a recent snippet - is there a way to see a more comprehensive system log? Or a way to set it up so that the system log updates a txt file or something?
Connecting Logging.png
by JimHelms
Sun Nov 11, 2018 7:07 am
Forum: Tutorials
Topic: Connection Monitoring Mod to Reboot Modem
Replies: 1
Views: 79

Connection Monitoring Mod to Reboot Modem

Some are experiencing issues with reconnecting to a cellular network after losing its connection. Usually, a hard reboot is required to reconnect. For those running any brand or version of GoldenOrb (i.e., ROOter, WiFiX) firmware, you may want to try this modification. It will modify a script in the...
by JimHelms
Fri Nov 02, 2018 12:06 pm
Forum: Questions and Support
Topic: fringe signal on omni antenna disappears on directional antenna
Replies: 7
Views: 168

Re: fringe signal on omni antenna disappears on directional antenna

Not sure how (or why you'd want to) disabled CA on Band 41. I would also leave the Bands set to 00 (all bands) and let the modem select the bands. When Band 41 has an adequate signal, I find the modem will generally select it over Band 25. RG58 cable is not ideal but should be adequate in 6 foot len...
by JimHelms
Fri Nov 02, 2018 12:28 am
Forum: Questions and Support
Topic: fringe signal on omni antenna disappears on directional antenna
Replies: 7
Views: 168

Re: fringe signal on omni antenna disappears on directional antenna

When using a single external antenna, make sure it is attached to which ever side of the router LTE antenna connector that connects (via Pigtail) to the MAIN port of the modem.
by JimHelms
Tue Oct 30, 2018 9:03 am
Forum: Questions and Support
Topic: Can not connect to internet WE826 & MC7455
Replies: 18
Views: 421

Re: Can not connect to internet WE826 & MC7455

Now not sure the modem is reading the new card. Use the AT commands I provided earlier to see if the SIM card is being read properly. They are also in the Troubleshooting Guide. Sorry not sure where the </> goes. Hope this is correct > Click to edit for your post and you will see where the code goes.
by JimHelms
Mon Oct 29, 2018 10:39 am
Forum: Questions and Support
Topic: Can not connect to internet WE826 & MC7455
Replies: 18
Views: 421

Re: Can not connect to internet WE826 & MC7455

It also helps when you post the return to use the "Full Editor & Preview" button, and highlight your code and hit the </> button. This will put it the code in the proper format and save me or one of the admin from having to edit your post to do it. Now you are showing the LTE bands, and signals. Is ...
by JimHelms
Mon Oct 29, 2018 9:49 am
Forum: Questions and Support
Topic: Can not connect to internet WE826 & MC7455
Replies: 18
Views: 421

Re: Can not connect to internet WE826 & MC7455

Also, I assume you checked to assure the the internal pigtail UFL connectors for the LTE antennas are properly connected to the MAIN and AUX antenna ports on the MC7455?
by JimHelms
Mon Oct 29, 2018 8:48 am
Forum: Questions and Support
Topic: Can not connect to internet WE826 & MC7455
Replies: 18
Views: 421

Re: Can not connect to internet WE826 & MC7455

Assuming you are using an AT&T plan that uses the broadband APN (as opposed to a third party carrier using the AT&T network), lets start by making sure the modem is programmed correctly. To perform the steps below, DISABLE Connection Monitoring. First, lets reset the modem to OEM status. Run the fol...
by JimHelms
Sun Oct 28, 2018 7:32 pm
Forum: Questions and Support
Topic: Can not connect to internet WE826 & MC7455
Replies: 18
Views: 421

Re: Can not connect to internet WE826 & MC7455

Is your APN set in MODEM > CONNECTION PROFILE(or INFO) > APN > broadband