Search found 16 matches

by bcd1975
Fri Nov 20, 2020 11:59 am
Forum: Routers
Topic: New ZBT WG1608 5G-ready router + GoldenOrb firmware
Replies: 155
Views: 33521

Re: New ZBT WG1608 5G-ready router + GoldenOrb firmware

I flashed the 11-17 firmware early this morning. I have the rm500q card and So far it’s working great with no problems. Actually seems to run a lot better.
by bcd1975
Thu Nov 12, 2020 10:57 pm
Forum: Firmware
Topic: ZBT WG1608, EM20-G, Page Plus, stuck connecting
Replies: 13
Views: 1546

Re: ZBT WG1608, EM20-G, Page Plus, stuck connecting

Set Connection Modes

QMI/PPP/Default
AT+QCFG="usbnet",0

ECM
AT+QCFG="usbnet",1

MBIM
AT+QCFG="usbnet",2
by bcd1975
Wed Nov 04, 2020 1:31 am
Forum: Tutorials
Topic: Installing Splash Page with Live Network Stats in GoldenOrb
Replies: 7
Views: 6276

Re: Installing Splash Page with Live Network Stats in GoldenOrb

Last question about this. Can it be done on the rooter firmware? I tried it on a wg1608, I might have done something wrong but I couldn’t get it to work. I had to reflash the stock firmware and start over.
by bcd1975
Tue Nov 03, 2020 5:56 pm
Forum: Tutorials
Topic: Installing Splash Page with Live Network Stats in GoldenOrb
Replies: 7
Views: 6276

Re: Installing Splash Page with Live Network Stats in GoldenOrb

Jtraw, thanks that helped a lot.
by bcd1975
Mon Oct 26, 2020 10:09 am
Forum: Questions and Support
Topic: Heatsink options for modems
Replies: 9
Views: 1331

Re: Heatsink options for modems

On the wg1608 with there being a copper pad on the board where the modem goes would there be much benefit of installing the modem as shown in the RMU500-EK User Guide?
by bcd1975
Thu Oct 22, 2020 3:04 am
Forum: Tutorials
Topic: Installing Splash Page with Live Network Stats in GoldenOrb
Replies: 7
Views: 6276

Re: Installing Splash Page with Live Network Stats in GoldenOrb

Jim is the splash page download still good? I tried downloaded it twice on a Windows 10 computer but it wasn’t a zip file. It gave me no option to open the folders in winscp. I might have done something wrong but wanted to check with you before pulling my hair out anymore. Thanks
by bcd1975
Wed Oct 21, 2020 9:33 pm
Forum: Sierra Wireless Cards
Topic: Sierra MC7411 Info with TMO Band 71 CA
Replies: 13
Views: 1713

Re: Sierra MC7411 Info with TMO Band 71 CA

Did you get a chance to put it in the mofi4500 v2 yet? If so how did you get it to work? I tried it in one of my mofi4500 v2 boxes and it wouldn’t work on the stock Mofi firmware but it does work on the wifix firmware.
by bcd1975
Tue Oct 20, 2020 11:27 am
Forum: Internet Service Providers
Topic: T-Mobile Home Internet has hidden MHF4 connectors for external antennas?
Replies: 90
Views: 12900

Re: T-Mobile Home Internet has hidden MHF4 connectors for external antennas?

I could be wrong but it looks like it’s utilizing 4x4 mimo antenna setup. Either way would it be possible to sandwich some sma pigtails in between the copper contacts on the board and the antennas on the case?
by bcd1975
Wed Jan 29, 2020 8:28 pm
Forum: Questions and Support
Topic: Mofi4500/we826
Replies: 3
Views: 4025

Re: Mofi4500/we826

Thanks BillA, I tried doing a search and didn’t come up with any solution but I seen talk about other people running there mofi with the we826 firmware. Just thought I’d ask and see if anyone had anything new. Maybe I should have posted on one of the other posts, sorry for creating a new thread. If ...