Search found 351 matches

by terryjett
Fri Oct 16, 2020 6:12 pm
Forum: Internet Service Providers
Topic: AT&T Ipad Plan and Equipment Used
Replies: 18
Views: 13878

Re: AT&T Ipad Plan and Equipment Used

Dr-BroadBand wrote:
Fri Oct 16, 2020 5:30 pm
Just found this
Raspberry Pi 4G/LTE Cellular Modem Kit
I like that! Wish they had support for Sierra Wireless modems. Just won bid on small pallet of them :)
by terryjett
Fri Oct 16, 2020 10:49 am
Forum: Questions and Support
Topic: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)
Replies: 125
Views: 18691

Re: [SOLVED!] Losing constant Internet connection on Mofi 4500 (and my mind)

Hey all - I just came across this message board and this post today researching something and figured I'd register and reply. I solved this issue on my router finally a few month ago and it was an issue of buffer bloat and overload due to MTU settings. By default the MTU setting on the router is se...
by terryjett
Wed Oct 14, 2020 2:14 pm
Forum: Questions and Support
Topic: Weird Connection Issues with WE826GO-U
Replies: 15
Views: 280

Re: Weird Connection Issues with WE826GO-U

Does the SIM work in a phone? Can you surf the net with data plan in phone? I am of course assuming the SIM is not data only.
by terryjett
Wed Oct 14, 2020 12:29 am
Forum: Questions and Support
Topic: Weird Connection Issues with WE826GO-U
Replies: 15
Views: 280

Re: Weird Connection Issues with WE826GO-U

"Out of curiosity: how to you update the firmware of the EM7511 modem? That I haven't done yet..."

Do not use the 7511, but quick search on forum resulted in this:

https://ltehacks.com/viewtopic.php?f=17 ... t=20#p4910
by terryjett
Wed Oct 14, 2020 12:06 am
Forum: Questions and Support
Topic: Weird Connection Issues with WE826GO-U
Replies: 15
Views: 280

Re: Weird Connection Issues with WE826GO-U

"Could it be / how (un)likely is it that my WE826GO-U is defective? The thing that really bugs me is the fact that a factory reset (and not a simple restart) gets the whole thing running again for a limited time." This does not sound like a defective router. But that does not mean it isn't :) Someth...
by terryjett
Tue Oct 13, 2020 11:10 pm
Forum: Questions and Support
Topic: Weird Connection Issues with WE826GO-U
Replies: 15
Views: 280

Re: Weird Connection Issues with WE826GO-U

This sounds familiar, but my issue was not with at&t. What was happening to me on a sprint plan was not getting assigned IP4 address - only iv6. Long story and never did get it fully working and gave up. Do not want to lead you astray, so look at networking: 2020-10-13_230059.png If you see a ip4 as...
by terryjett
Mon Oct 12, 2020 11:17 am
Forum: Questions and Support
Topic: Unusual signal quality issues... Help!
Replies: 57
Views: 1612

Re: Unusual signal quality issues... Help!

Very interesting: "It seems the tower that used to have ATT no longer does, it's officially removed from the list of registered antennas on the tower itself."

Where did you get this official list of registered antennas on the tower?
by terryjett
Sun Oct 11, 2020 2:12 pm
Forum: Questions and Support
Topic: Loss of Data During Sustained Download
Replies: 14
Views: 2257

Re: Loss of Data During Sustained Download

Pretty much got my issue solved. I always run he latest firmware for router and modem. Once I replaced my power supply with a good 5 amp switching version, the issue seemed to disappear. While I was at it, drove a 12 ft grounding rod just outside and grounded all equipment to it. Have updated firmwa...
by terryjett
Thu Oct 08, 2020 4:06 pm
Forum: Questions and Support
Topic: Unusual signal quality issues... Help!
Replies: 57
Views: 1612

Re: Unusual signal quality issues... Help!

Of course, and I'm grateful for all insights. What I meant was I can tell you are good at troubleshooting and will figure it out:) Way back in another life when I was a lowly cellular technician, had to track down some real gremlins and spend many nights trying to rid the cell site of them. Just ta...
by terryjett
Thu Oct 08, 2020 10:09 am
Forum: Questions and Support
Topic: Unusual signal quality issues... Help!
Replies: 57
Views: 1612

Re: Unusual signal quality issues... Help!

thejohnfist wrote:
Thu Oct 08, 2020 9:24 am
Only reason I don't believe this is happening is because the tower is on the north side of town, and all the people are south
Got ya. Sure you will figure it out. Only sharing my experience.