Search found 6 matches

by Cheburashka
Tue Oct 23, 2018 5:35 pm
Forum: Firmware
Topic: WiFiX Firmware for WE826 | WG3526 | WE3926 | WE1326 | WE1026-5G | WE3526
Replies: 7
Views: 758

Re: WiFiX Firmware for WE826 | WG3526 | WE3926 | WE1326 | WE1026-5G | WE3526

Is there a list of features/specs somewhere, how is this firmware different than r00ter?
by Cheburashka
Fri Apr 20, 2018 12:03 am
Forum: 4G LTE 5G Antennas
Topic: Best Omnidirectional Antenna for B25/B26?
Replies: 1
Views: 882

Best Omnidirectional Antenna for B25/B26?

I am currently using two Proxicast whip antennas but they are pretty mediocre. I do not have line of sight to the tower, so this is why an omnidirectional antenna would work well. I prefer to keep it inside the house but I can also just put an outdoor antenna inside as well. I need Band 26 & 25. Wha...
by Cheburashka
Sun Apr 15, 2018 7:30 pm
Forum: Sierra Wireless Cards
Topic: Modem Disconnecting
Replies: 30
Views: 3678

Re: Modem Disconnecting

Actually I'm back to periodic disconnects.. :(

When it disconnects, it looks like the router admin page is also inaccessible.

I'll try cleaning the SIM card as well, although not sure how it could become dislodged.
by Cheburashka
Sun Apr 15, 2018 5:02 pm
Forum: Sierra Wireless Cards
Topic: Modem Disconnecting
Replies: 30
Views: 3678

Re: Modem Disconnecting

Hi Jim, you're totally right. One of the pigtails wasn't attached well to the MC7455, which explains the periodic signal drops.

Argh, spend 2 hours last night trying to diagnose/fix when it was something this simple!

Thanks again!
by Cheburashka
Sun Apr 15, 2018 2:08 am
Forum: Sierra Wireless Cards
Topic: Modem Disconnecting
Replies: 30
Views: 3678

Re: Modem Disconnecting

I have also put the SIM card in the hotspot it came with (Sprint/Calyx) and LTE is working fine.
by Cheburashka
Sun Apr 15, 2018 1:55 am
Forum: Sierra Wireless Cards
Topic: Modem Disconnecting
Replies: 30
Views: 3678

Re: Modem Disconnecting

I am having the same issue. I'm totally clueless at this point as to what is happening. I know the router is working - if I plug in a USB hotspot into it, it connects, but it doesn't connect with the MC7455. Had random disconnects, now did a full reset of both router and MC7455 and not being connect...